VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

21 - 36 of 36 Posts

·
Super Moderator
Joined
·
8,991 Posts
Do you see the stupid big pictures on your browser? Which browser are you using?

As I've said Firefox doesn't show them.
 

·
Premium Member
Joined
·
3 Posts
Hey Bmart.

I've been DMing and following the mods around the forum with this question as well - they seem not to care about getting the paid section reinstated unfortunately. I would suggest you do the same. They usually tell me 'it's not my fault' or 'we don't know what the problem is' so it's either actually gone, or it will be by the time they get off their ass and try to fix it.

As far as I can tell, chitty (main mod of original site) is now out of the picture. He was the only one I think was actually passionate about all this. Current mods made the site useless and don't care to restore that use.
Greeeeaaaaaattttt
 

·
Administrator
Joined
·
60 Posts
Discussion Starter #23
Hello all

We are still working on getting those wikis restored, no ETA at this time but the data is not lost.

Standby for updates.

Jeff M
 

·
Premium Member
Joined
·
48 Posts
Hey Jeff, In your email to me, you said it'd be done this week. Clearly you still don't have a solid ETA.

It is dead simple to role back that part of the site until a you find a permanent fix. The way you treat paying customers is horrible - this whole community is disappointed in how this is being handled.

FYI for everyone watching - this site is now property of VerticalScope Inc. They had a couple significant data breaches in the past few years, leaking the personal information and data of almost 50 million users.


They own other similar community sites for Subaru, Jeep, Honda, as well as many others across a broad range of topics.

I have called and emailed them several times without them trying to call back or respond. They are a private company in Canada.

(Jeff has replied to my emails, but does not seem interested in speaking with me on the phone. I also do not believe he works for VerticalScope directly, as his domain is something like 'California Help Site').

If you'd like to complain, you can reach their phone tree at 1-416-341-8950. Their address is :
VerticalScope Inc.
111 Peter St, Suite 901
Toronto, ON
M5V 2H1
Canada


These are all the details I'm aware of:
  • VerticalScope purchased the site from the creator/head mod ChittyChittybangbang
  • In late October, while moving the site to this new design, the wiki (part of the paid section of the site) was not supported (this site design is used across most/all of their current sites)
  • The web developers continued on with this change, and have not yet fixed the problem
  • Keithuk (mod) has claimed they have a CSV file of the wiki, which they're having trouble implementing
  • AG-Admin (Jeff) has claimed they 'just need to clean up the data' before posting (in an email on September 30th, Jeff claimed the site would be back up 'some time this week' (meaning the first week of December)
  • There has been no response on request for a refund
  • There has been no response on providing the file directly to paying members
  • There has been no response on putting the wiki up as its own site (until a permanent fix is put in place)
 

·
Super Moderator
Joined
·
8,991 Posts
Keithuk (mod) has claimed they have a CSV file of the wiki, which they're having trouble implementing
I have never claimed they have a CSV file of Wiki, it must be someone else?
 

·
Administrator
Joined
·
60 Posts
Discussion Starter #26 (Edited)
Hey Jeff, In your email to me, you said it'd be done this week. Clearly you still don't have a solid ETA.

It is dead simple to role back that part of the site until a you find a permanent fix. The way you treat paying customers is horrible - this whole community is disappointed in how this is being handled.

FYI for everyone watching - this site is now property of VerticalScope Inc. They had a couple significant data breaches in the past few years, leaking the personal information and data of almost 50 million users.


They own other similar community sites for Subaru, Jeep, Honda, as well as many others across a broad range of topics.

I have called and emailed them several times without them trying to call back or respond. They are a private company in Canada.

(Jeff has replied to my emails, but does not seem interested in speaking with me on the phone. I also do not believe he works for VerticalScope directly, as his domain is something like 'California Help Site').

If you'd like to complain, you can reach their phone tree at 1-416-341-8950. Their address is :
VerticalScope Inc.
111 Peter St, Suite 901
Toronto, ON
M5V 2H1
Canada


These are all the details I'm aware of:
  • VerticalScope purchased the site from the creator/head mod ChittyChittybangbang
  • In late October, while moving the site to this new design, the wiki (part of the paid section of the site) was not supported (this site design is used across most/all of their current sites)
  • The web developers continued on with this change, and have not yet fixed the problem
  • Keithuk (mod) has claimed they have a CSV file of the wiki, which they're having trouble implementing
  • AG-Admin (Jeff) has claimed they 'just need to clean up the data' before posting (in an email on September 30th, Jeff claimed the site would be back up 'some time this week' (meaning the first week of December)
  • There has been no response on request for a refund
  • There has been no response on providing the file directly to paying members
  • There has been no response on putting the wiki up as its own site (until a permanent fix is put in place)
@latota

There has been a delay in the recreation of the data as we ran into some roadblocks. I mentioned them in my previous emails that there is no ETA at this time. I am a full-time employee for 6 years at VS and we work online and do not field phone calls.

If you would like a refund you can request one here as I have not seen a request come in for a refund from you:

Jeff M
 

·
Premium Member
Joined
·
143 Posts
@latota

There has been a delay in the recreation of the data as we ran into some roadblocks. I mentioned them in my previous emails that there is no ETA at this time. I am a full-time employee for 6 years at VS and we work online and do not field phone calls.

If you would like a refund you can request one here as I have not seen a request come in for a refund from you:

Jeff M
Sounds almost exactly like what I told him a week or so back. Let's see if he listens to you.
 

·
Premium Member
Joined
·
48 Posts
Well they are listening... insofar as they are responding to me.

I just want this fixed, I have no malicious intent but you're all seriously braindead to not have fixed this by now. I put in a refund request so we'll see if that works, highly doubt it.

Been very disappointed with this site and the new ownership. I'm downloading the wiki and never coming back, as soon as it's up. Both for your sanity, and for mine.
 

·
Administrator
Joined
·
60 Posts
Discussion Starter #29
UPDATE on the WIKI

Note the Wiki Content was not part of the premium package and was open to all users.

This is the premium section that was only open to premium users: https://www.myturbodiesel.com/forums/exclusive-writeups-and-resources.10/'

However, we have been able to restore the majority of the wiki here however some link and formating were unable to be saved:

Nested into this section:

Jeff M
 

·
Premium Member
Joined
·
143 Posts
UPDATE on the WIKI

Note the Wiki Content was not part of the premium package and was open to all users.

This is the premium section that was only open to premium users: https://www.myturbodiesel.com/forums/exclusive-writeups-and-resources.10/'

However, we have been able to restore the majority of the wiki here however some link and formating were unable to be saved:

Nested into this section:

Jeff M
Looks like the Wiki is all there although no longer organized but I did notice in the premium section the photos are not working. Here is a cut & paste example of what I see where the photos should be and the photos are important illustrations. I am seeing the same thing in both Firefox and Explorer
8328
 

·
Administrator
Joined
·
60 Posts
Discussion Starter #31
Looks like the Wiki is all there although no longer organized but I did notice in the premium section the photos are not working. Here is a cut & paste example of what I see where the photos should be and the photos are important illustrations. I am seeing the same thing in both Firefox and Explorer
View attachment 8328

We are currently looking at a fix for the redirect of the images. They are not lost but seems to be a link redirect issue.

Jeff M
 

·
Registered
Joined
·
18 Posts
It's usable I guess, many folks like the newer features. I read several car forums and I do not like the new hosting software.at all. Keith can't move posts, wiki/how-tos are apparently a problem.
Old but most user friendly, I like vBulletin® Version 3.8.5
 

·
Administrator
Joined
·
60 Posts
Discussion Starter #34
7th December

Well put the link on the main screen as it was before at the very top.

Do you like the new forum features?
We're actually working on a new lay out for the main landing page, this will allow us to affect it in the future and moving forward. Thank you for your patience as we work on these things.

It's usable I guess, many folks like the newer features. I read several car forums and I do not like the new hosting software.at all. Keith can't move posts, wiki/how-tos are apparently a problem.
Old but most user friendly, I like vBulletin® Version 3.8.5
We understand that there are some inherent changes in moving from vBulletin to Xenforo. However, vBulletin’s infrastructure does not provide the flexibility to be able to provide additional improvements. Continuing on that platform without the ability to maintain a better experience for all of you is just not an option moving forward. We know you expect and deserve continuous improvements over time.

-Gerrit
 

·
Premium Member
Joined
·
143 Posts
We're actually working on a new lay out for the main landing page, this will allow us to affect it in the future and moving forward. Thank you for your patience as we work on these things.


We understand that there are some inherent changes in moving from vBulletin to Xenforo. However, vBulletin’s infrastructure does not provide the flexibility to be able to provide additional improvements. Continuing on that platform without the ability to maintain a better experience for all of you is just not an option moving forward. We know you expect and deserve continuous improvements over time.

-Gerrit
I hope that in the future your upgrades won't destroy the functionality of this site like the move to Xenforo has. You really need to work with the Mods before blowing things up.
 

·
Premium Member
Joined
·
5 Posts
As a temporary workaround, how about putting pdf's of the DIY procedures in a Google Drive folder and sharing the link to the folder with premium members? Until then, can we set up an informal "file-sharing" agreement among premium members where we can email each other stuff that we had previously downloaded and saved. For example, I need the two-part A4 timing belt procedure. If anyone needs it, I have the three-part BHW Timing Belt procedure that I can send to anyone who needs it.
 
21 - 36 of 36 Posts
Top