VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 20 of 34 Posts

·
Registered
Joined
·
27 Posts
Hi all i am new and hope you can help, engine turnes over good but wont fire no codes glow plugs working reley 109 changed no diffrence, but if the car is pushed it will start and mite be ok for a day or two and again back to no start thanks in advance
 

·
Premium Member
Joined
·
5,942 Posts
Is it cranking fast enough? The PD needs to crank at a decent rate I think before it'll fire and if it's cranking slow then that could be the problem, maybe the battery isn't up to scratch.:)

welcometomyturbodies
 

·
Registered
Joined
·
27 Posts
Discussion Starter #3
Bran new starter and battery engine turnsover fast enogh cant understand why it wont start also has four new heater plugs and a new alternator and still the same thanks for that reply
 

·
Premium Member
Joined
·
5,942 Posts
How about the lift pump in the tank, when you switch the ignition on can you hear it? You might need to lift up the rear seats to hear it.:)
 

·
Registered
Joined
·
27 Posts
Discussion Starter #5
lift pump in the tank is good but somthing is bad somwhere i bought this car and three weeks later i had this problem and when i investicated under the dash i found 2 large cables with a push switsh on the end and after checking it was extra to power the glow plugs up. but no codes at all not when it wont start thanks for that reply
 

·
Premium Member
Joined
·
5,942 Posts
I think some people fit an extra switch to have the glow plugs stay on for longer to help start in the cold or because they're using biofuel. Is there plenty of fuel reaching the injectors? How's the fuel filter? Take off the boost pipe to the inlet manifold and make sure the asv (anti shudder valve) is fully open when the ignition is on.:)
 

·
Registered
Joined
·
27 Posts
New fuel filter new cam belt kit and water pump and turbo also new clutch kit fitted new exhast from front to back, it is a lovely car and the wife wont drive it any more it is just siting at the front of the house it also has new discs and pads all round and 4 new v w wheles 18 ins with new tyres 225/40/18
only one thing i am thinking could be the problem it has been chiped bevore i got it and i have the invoice which it has a diffrend sovtwear and the cost was £590.00 cant remember the name of the soft at the moment i will have to look for the invoice was it recarto or somthing, it is a pd engine and i havent taken off the rocker to see how much fuel is there and i have checked the valve and it is working when i turn the ignition on Thanks for that.
 

·
Premium Member
Joined
·
5,942 Posts
Does it start really easy when you bump start it or does it need a big hill?


On another note my mate just picked up a Mk4 golf gt tdi for like £500 with full leather interior and everything, it's the PD 115 unit, I'm so jealous of him just now, he seems to get some fantastic cars at times, actually I hate him lol. The car is gorgeous.:)
 

·
Premium Member
Joined
·
23,902 Posts
Error codes?

The fact that it doesn't start after a day or two makes me think that it has either got an electrical problem disabling the injectors or you have a fuel leak that is letting air in and causing the no start due to no fuel.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #10
If i try starting it and it will fail i will leave it may try nexd day and will fail and again nexd day it will fail the battery will start to go down then so i mite try it in the next couple of days it will start .It will start with a litle push every time but i cant leave the wife do that and i am i work thanks for your help
 

·
Registered
Joined
·
27 Posts
Discussion Starter #11
Wont Start again even with jumper leads turn offer fast enough, and again started with a small push wonder is it something to do with the ecu being chipped or immobilizer and not showing on dash .Have ordered Super Vag today he said that I could disable the immobilizer in the ecu with it dos any body know if I get one from the scrapi will that work in my car if I disable the immobilizer in it thanks for your help all this is driving me mad.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #12
Pushed the car again to get it going wife travelled 40miles no probs when she got back to the car it wodent start again had to join the RAC two weeks ago so they came out and he failed get it started he didn’t know why it wodent start he had some help to push the car it started the RAC block couldn’t believe it the engine was running perfect and has never seen this problem before he said to the wife it is usually the fuel filter relay or valve not working in the inlet manifold thanks in advance, this car has cost me in parts more than what I paid for it.
 

·
Premium Member
Joined
·
5,942 Posts
I wonder if the starter is taking to much power and cutting the power to something else, like if it wasn't a PD I'd suggest the fuel shut off solonoid but I don't think the PD has that. It's the only thing I can think of but I need to learn more about the PD unit in order to say what.:)
 

·
Registered
Joined
·
178 Posts
I'm not a mechanic, but I was having trouble starting my car 2 years ago, the altenator was testing positive he said, but it was no good. He's an older man and said he never seen this before.
I bought another one, he put it in, good to go.
My jetta is an 87 tho, it probably might not be the same as a 2002.
I just wanted to share my experience.

never know.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #15
Interesting New Starter And alternator and van belts just had a thought If the car fails to start today or tomorrow I am going to feed the solenoid of the starter direct with ignition on , encase problem with ignition switch at start position that it is not powering up the main relay to the ecu when cranking the engine thanks for all your help we will keep on trying
 

·
Premium Member
Joined
·
736 Posts
test resistance of the main battery ground cable (from battery to engine) it should not be more than .3 ohms. Also clean both contact ends of the same cable. Since battery is new you don't have to clean battery posts, but clean battery clamps and make sure they are all tight. Try jump starting your engine with another car with engine running. If it starts now then you have high resistance problem somewhere. Also make sure that your ac compressor clutch is not stuck in engaged position due to the failed FCM (fan control module) which will in some cases constantly give 12 v to ac compressor even with key out and will cause parasitic current draw and will drain your battery. Also failing engine coolant temperature sensor could be sending wrong signal to ECM (engine control module) signaling that coolant is warm or hot but when engine is actually cold and therefore commanding less fuel to be delivered by injectors.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #17
Have had no problems for the last 4 days Hmmmmm ,I will try some of your ideas when the car wont start no point fiddling when it is working.
Ok my keys which I have 2 but they are standard no vobes no buttons, any body know if I got a vob could it be programmed to the car or is there some relays or boxes missing as standard keys ? thanks in advance
 

·
Premium Member
Joined
·
5,942 Posts
You just program with vagcom or if you have two I think there's another way, it's in the faq for programming keys.:)
 

·
Registered
Joined
·
27 Posts
Discussion Starter #19
Thanks for that Seatman but the keys I have are just normal keys that has one button and a bulb which inside has the transponder what I mean is if I got one from a scrappy or a new one from v w and have it programmed are all the gimigs in the car or do I need to fit something in the car to get it working ?
 

·
Premium Member
Joined
·
5,942 Posts
I would think you should have it in your car but someone has lost the fob/s, you can always check with vagcom/vcds, if you have electric windows try connecting to central convenience module and if it's manual windows try central locking module.:)
 
1 - 20 of 34 Posts
Top