VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi, the other day my car was suddenly dead. everything was dark, i measured about 11.7V.
got help with booster and the car was okay. charged it that night and it was okay the day after. the next day while going home from work all went dark again and i had to use booster. changed to a new battery when i got home and everything is still dark.
all the fuses are ok, new battery is full. and the old battery also seems okay after i took it of the car(12.8V).

any ideas what it could be?
 

·
Super Moderator
Joined
·
9,329 Posts
First posts normally go in introductions else you could get a free fix and we never see you again!!!

Forum Rules and Guidelines

This is a new forum layout with loads of bugs which have been reported in the new thread. There is no TDI Wiki at the moment or original similes. It doesn't show the car spec/location or signature properly either

We Are Live - Community Feedback

This has been talked about many times.

I've made a pole which no one has posted in, there are a few votes and comments.

Do you like the new forum features?

Wiki pages have been restored as of 7th December, I asked where is the link it should be on top of the main forum.

How long is a piece of string?

You need the battery checking out under a load test.

You need a good cranking speed 280 rpm or greater.

Check all connections on the battery and clean them, check you have a good engine earth.

You need to get your motor scanned (preferably with VAG-COM\VCDS) for any error codes logged in the ecu and post them, that will save a lot of guessing and check systems out.
 
1 - 3 of 3 Posts
Top