VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I have a vibration in the first two gears. I replaced the motor mounts and that helped but I still have a shake when I give it the petal. iT FEELS LIKE THE OLD BETTLES WHEN THEY WERE GIVEN GAS.

oN THE HIGHWAY RUNS FINE

It is a 2006 Jetta TDI pd with 160,000 kms on it.

ANY SUGGESTIONS TO CHECK?
 

·
Premium Member
Joined
·
23,902 Posts
2006 wagon is a mk4 style body not the mk5 style right?

The first check should always be to have the car scanned for error codes so it gives you an idea where to look. There are some things which won't throw a code though. I'm guessing it's a DSG transmission? If so, bad flywheels tend to give some rough idle/rough shifting and vibration issues. It's possible this is the problem.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
No error codes - it is the mk4 style. I have been reading about the DSG Transmission - Any other ideas?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
I took the car to town and country volkswagen and they were not able to help. that is all I will say.

Took it to Midway driveline in Ajax and was driving free of vibrations in the afternoon. it was the dmf - thank you for your help.

great site
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
$1350.00 as compared to the 2700.00 at the dealer.

We replaced the DMF with the conversion kit.

Works fine - no worries -
 
1 - 6 of 6 Posts
Top