VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 6 of 6 Posts
B

·
Guest
Joined
·
0 Posts
Discussion Starter #1
I have a Passat with the AWX 130 PD engine.

Has been going into limp mode for a while now and had been showing fault code for underboost. It got a new tandem pump, new N75 valve, reconditioned turbo (at which point the EGR was deleted). None of this made any difference and was still showing underboost code. Got all vacuum lines changed to see if this would make any difference. It didnt but it is now showing overboost (not underboost) code.

I’ve read that overboost can be caused by sticking turbo vanes but surely this can’t be the cause in my case as it’s a new turbo that’s on it?

Anyone else had this problem?

Thanks
 
B

·
Guest
Joined
·
0 Posts
Discussion Starter #2
I have a 2002 B5.5 Passat with the AWX 130 PD engine.

Has been going into limp mode for a while now and had been showing fault code for underboost. It got a new tandem pump, new N75 valve, reconditioned turbo (at which point the EGR was deleted). None of this made any difference and was still showing underboost code. Got all vacuum lines changed to see if this would make any difference. It didnt but it is now showing overboost (not underboost) code.

I’ve read that overboost can be caused by sticking turbo vanes but surely this can’t be the cause in my case as it’s a new turbo that’s on it?

Anyone else had this problem?

Thanks
 

·
Super Moderator
Joined
·
2,243 Posts
I don't know your model car, but... does it have a 1-way valve in the vacuum line leading to the N75? On the ALH engines, a defective one-way valve can cause _both_ under and over-boost issues...

Just a thought...

Yuri
 

·
Super Moderator
Joined
·
9,557 Posts
I merged both posts. After he still hasn't made an intro after being prompted.

Manufacturer: VW, Date(s) Used: 10/2000-04/2002, Model: Passat/4Motion/Variant, Engine Code: AWX, 96Kw, 131PS, 1.9 Ltr, 4 Cyls, Remarks: Turbocharged Direct Injection Pumpe Düse (TDI-PD) Timing belt

You need to get your motor scanned (preferably with VAG-COM\VCDS) for any error codes logged in the ecu and post them, that will save a lot of guessing and check systems out.

Post the error codes found?

Search TDI Wiki as that is a common problem.

Limp mode: What is it, what are the causes, and how to fix it for the Audi and VW TDI diesel turbo
 
B

·
Guest
Joined
·
0 Posts
Discussion Starter #6
Thanks for the input guys.

Not sure whats the exact codes were...had it in my usual garage to get vacuum hoses done to see if that made any difference. Got it booked in at Deutchtek in Glasgow for them to have a look at it...they have all the right diagnostics so hopefully they can get to the bottom of it.

I'll let ya all know how I get on with it.

And yes, Yuri...it does have one of those 1-way valves on the vacuum line.

The guy at Deutchtek said on the phone that the ECU also need to know by way of remap that the EGR valve has been deleted, so maybe even something like that has something to do with it. The EGR valve was knackered before it got deleted...maybe this was even the cause of the start of the limp mode issue in the first place??
 
1 - 6 of 6 Posts
Top