VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I am working on a 2003 Jetta TDI. The original problem was the turbo leaking oil. It was driven for a while this way,then the owner said it lost power and was smoking. I didn't drive the car,I fixxed the turbo and cleaned up the vnt. It doesn't leak anymore,but it has no power. The vnt solenoid was sending vaccum to the actuator at idle,so I switched it with the egr solenoid,now I have no vaccum at all to the actuator. I have three codes. 17056 description unavailable, 17569n intake air temp sensor open/short to battery voltage, this code was there before any of this happened, and 17964 charge pressure regulation control limit not met. Any help would be great, thank you.
 

·
Super Moderator
Joined
·
9,145 Posts
Welcome to the forum. welcometomyturbodies
I have three codes. 17056 description unavailable, 17569n intake air temp sensor open/short to battery voltage, this code was there before any of this happened, and 17964 charge pressure regulation control limit not met. Any help would be great, thank you.
It appears that 17056 is

VAG Error Code: 17056

Fault Location:
Glow plug, cylinder 2 - circuit malfunction

Possible Cause:
Wiring.
Poor connection.
Glow plug.


VAG Error Code: 17569

EOBD II Error Code: P1161

Fault Location:
Intake air temperature (IAT) sensor - open circuit/short to positive

Possible Cause:
Wiring open circuit/short to positive.
Intake air temperature (IAT) sensor.


VAG Error Code: 17964

EOBD II Error Code: P1556

Fault Location:
Turbocharger (TC) pressure - control limit not reached

Possible Cause:
Turbocharger (TC) wastegate regulating valve.
Intake leak.
Turbocharger (TC) defective.

As taken from my http://www.myturbodiesel.com/forum/f9/free-eobd-ii-error-codes-software-2919/ ;)
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Thank you for the info on the codes the 17056 was the one that I was unsure of,but that is not causing my issue. I have had the turbo apart five times trying to figure out whats going on with it. I have had a friend look at it that rebuilds turbos and he sees nothing wrong with it. The vanes were cleaned and move free. And still I have no boost. I talked to a VW tech and he told me they have problems with the brake switch. The ecm thinks that the brakes are on so it limits boost. I did find the switch bad and replaced it,but it did not help. I also found the fuel filter eas restricted so I changed that,runs better but not quite right. Any other help?
 
1 - 4 of 4 Posts
Top