VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Ok I am new to this forum and it seems to be very helpful. I could not find the answers i need so i am posting a new thread....

My dad has a 1998 TDI Beetle with 110k on it. It has been a great car and we want to keep it that way. It has been getting harder to start in the past 6 months so I have replaced the glow plugs, and installed a lift pump on it. The car did not come with a fuel tank lift pump so i installed one on the frame rail. The car seemed to start much easier after that.

Now I have a fuel leak on the rubber cap by the #1 injector. The cap was brittle, so I replaced it. It is now leaking again? Is this for the return fule pressure? It has a lot of air coming out along with the fuel.

While I was diagnosing the hard start issue, someone told me to clean out the intake. So I have successfully cleaned the intake and it runs better once started, but still very difficult to start!

Not sure what to try next! Please help!
 

·
Registered
Joined
·
139 Posts
Replace out all the return lines. The car is losing prime from air bubbles. The fact that installing a lift pump made it easier to start is proof. Your car should start fine without a lift pump, the pump is masking an air leak or fuel restriction problem.
 

·
Super Moderator
Joined
·
23,902 Posts
:+1

You are just masking the symptoms with the lift pump. Check the injection pump for oily stains. This can be a seal leak. Make sure the o-rings on the fuel filter are in place. There should be no-almost no bubbles in the fuel lines.

Almost any dealer will have fuel line in stock.

It's also possible that if you replaced the nozzles, that they weren't tightened properly and are leaking but I don't think it'll let much air in.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
98 Beetle TDI Fuel Leak

Hello. I am having an issue with a New Beetle TDI. I have been having some issues with it lately with hard starting and lack of fuel... I have installed an inline fuel pump because it seemed to not get fuel to the injection pump and causing it to hard start. This worked great for awhile.

I now have a leak at the #1 fuel injector. The rubber cap (for the return?) has come apart and fuel is just dumping out. What is this for and what do i need to do to stop the leak! Here is a picture of the missing cap.
 

Attachments

·
Registered
Joined
·
7 Posts
Discussion Starter #5
Ok, no air in the lines, but I now have a bad leak at the #1 fuel injector. The rubber cap (for the return?) has come apart and fuel is just dumping out. What is this for and what do i need to do to stop the leak! Here is a picture of the missing cap.
 

Attachments

·
Super Moderator
Joined
·
23,902 Posts
First, don't drive the car until it's fixed because otherwise, as you said, fuel will dump out. If you turn on the ignition the lift pump will pressurize the lines and cause it to dump out of the missing cap.

Wash off the area with soap and water because diesel will eat the rubber lines.

The missing cap holds the fuel in. The part number is VW# 028 130 229 a. I don't know if your fuel lines are leaking or if they're wet from the missing cap but the fuel line part number is VW# 059 130 329.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #7
So the only thing that holds the fuel back is that little rubber cap? Is that part of the fuel return or bypass? Just kinda surprised that VW would have this as a rubber cap.
 

·
Super Moderator
Joined
·
23,902 Posts
Yes, the cap and black coated flexible fuel line are the return line. Others have installed lift pumps and it seems to work fine. Make sure your lift pump isn't going past about 15 psi because gasoline electric fuel pumps typically work around 60 psi. This is way too much pressure to go to the fuel pump.

Also make sure the fuel filter return and feed lines are correct and not switched. Refer to the fuel filter change article for pics.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #9
The lift pump is for a carb gas/diesel and only puts out 3-5 psi. I will double check that i didnt hook it up backwards. Thank you again for your help! I will keep you posted.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #10
Alright, last night I checked to see if the lift pump was connected to the feed lines. The pump was connected correctly. I placed an 1/8" vacuum cap on the injector port and the leak stopped. I decided to disconnect the lift pump to see how the car starts. I have recently de-carboned the intake manifold so I thought I would try it w/o the pump for awhile.

I would still like to know what the purpose of that fitting is. It doesn't seem VW thought out that there is only a rubber cap holding back the fuel. Why not close it off with a screw. VW has always had a reason for everything they engineer. I have a 1960 beetle that has some strange quirks and designs, but everything has a reason. Just my 2 cents...

Thanks again for your help!
 

·
Super Moderator
Joined
·
23,902 Posts
I believe it's because injectors 1, 2, 4 are the same. To close it off with a screw would require more work than necessary when a rubber cap works fine. It would require #1 to be different. I would stick to the OEM cap and not put a screw there since you'll get metal shavings when you tap the screw into the hole.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #13
That does make sense from a production stand point. The TDI took 3 times to start this morning and we are having mild weather(40 degrees). I think it is still fuel related. Once it is started it runs great!

Do they all puff out a large cloud when they start up? I would like to park it in the garage, but don't like the smell of burnt diesel lingering in the air for days!
 

·
Super Moderator
Joined
·
23,902 Posts
A small puff of smoke is normal. Maybe your nozzles are worn out? Most TDI have no problem starting but some smoke is normal. A large cloud is not. Do a compression test, maybe your compression is low?
 
1 - 15 of 15 Posts
Top