VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 9 of 9 Posts

·
Premium Member
Joined
·
49 Posts
Discussion Starter #1
My car (2010 Jetta TDI) was showing 10% higher speed so I followed instructions on myturbodiesel to change the impulse number to 8 (that was the highest shown) now the speedometer is 5% faster but the language on the cluster change to german, is the a way to just change the language back to EN?
 

·
Super Moderator
Joined
·
23,902 Posts
You probably changed the wrong digit. Change it back to the original code. What was your original instrument cluster number VAG number (part number) and code?
 

·
Premium Member
Joined
·
49 Posts
Discussion Starter #3 (Edited by Moderator)
You probably changed the wrong digit. Change it back to the original code. What was your original instrument cluster number VAG number (part number) and code?
I already had 7 selected but there was 8 available so I selected that and this happened. If I switch it back to 7 then is there another way to make the speedometer read normal using the software?

Below is the info

Address 17: Instruments (J285) Labels: 5K0-920-xxx-17.clb
Part No SW: 5M0 920 870 C HW: 5M0 920 870 C
Component: KOMBI H08 0021


I saw the exact same options that are shown in the last screenshot at the bottom of this page: http://www.myturbodiesel.com/1000q/a5/speedometer-read-fast-adjustment-VW.htm

I selected 8 because I was already at 7. Maybe I also changed the Country Code on that option screen....I will connect the cable when I get home from work and post my findings unless there is something obvious someone can point out to me...

Thanks.
 

·
Premium Member
Joined
·
49 Posts
Discussion Starter #6
I think you can change the language in the MFD menus.
yes, thanks I was able to change the language back to Engligh, just had to use translate.google.com to translate "Language" to German to I can identify that option in MFD :)

I guess it's worth noting that any time you change the impulse number, the MFD language changes to German, at least it did in my case.
 

·
Super Moderator
Joined
·
23,902 Posts
Very strange, I have not heard that happening. Which option was it to change language in German? In addition, people without highline displays (not TDI) may not be able to have this option.
 

·
Premium Member
Joined
·
49 Posts
Discussion Starter #8
Very strange, I have not heard that happening. Which option was it to change language in German? In addition, people without highline displays (not TDI) may not be able to have this option.
Just to verify the root cause, I changed the impulse number a few times in the drop down menu to 8 and each time the language on the MFD changed back to German even through right below that option it says Canada for the Country bit.

In the Display Menu there is an option that is called "Sprache" which means language in EN, just had to go there and select English (US) and everything was back to normal.
 

·
Registered
Joined
·
108 Posts
Just to verify the root cause, I changed the impulse number a few times in the drop down menu to 8 and each time the language on the MFD changed back to German even through right below that option it says Canada for the Country bit.

In the Display Menu there is an option that is called "Sprache" which means language in EN, just had to go there and select English (US) and everything was back to normal.
LOL, those rascally Germans, always wanting to take over everything :D J/K
 
1 - 9 of 9 Posts
Top