VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
7 Posts
I found this site looking for info on a problem my wife's car is having and looks like a cool place just from the funny emoticons I'm seeing to the right. Hope to keep learning!

On to my question. Was switching out the ignition switch last weekend for the 2nd time after loss of wipers/fan/turn signals. Spliced in new wires on the one that melted and the one next to it, replaced the plug as well. I had the battery disconnected after it sparked when I unplugged the ignition switch. Get it all wired and plugged back in and go to start it and I get a crank but no fire. Doesn't fire at all, not a run for 1-2 seconds and off. Cranks well.

Here's my ? that I can't seem to find. How to do I know if it's the immobilizer? The light with the car/key lights up for 2-3 seconds when I turn to the on position and turns back on after unsuccessful starts for the same amount of time but this light doesn't look new to me so I wonder if that's just it coming on in the kind of "lights on" diagnostics kind of phase that most clusters have.

I've tried so far: Unplugging the battery (didn't touch the unhooked leads together or the brakes but left it unplugged for 12 hours).
Trickle charger with key in for 10 min (but battery was a bit low and my headlights don't turn off even with the parking brake pulled) so might try again.

No messages on dash. I'm 45 miles + from a dealer or a guy with a Vag-Com as far as I can find online.
 

·
Premium Member
Joined
·
23,902 Posts
It's not the immobilizer, 100%. The immobilizer will throw a code and it will still let the engine start as if there's no problem. The immo shuts off the engine suddenly after 1 second of running. Yes I've tested it. The car/key temporary light is normal and every car w/immo has it.

If the engine is cranking and other stuff is working it doesn't sound like any problem with the ignition switch.

Some other possible problems: fuel filter, air lock in fuel, stuck anti shudder valve (see the spring loaded throttle at intake manifold). If you're doubting that you are getting fuel you can crack open #1,2, or 4 fuel injector at the fuel hard line nut and wrap a thick rag around it. If soaked with fuel you're getting fuel so you must not be getting air. other than the anti shudder valve no other place you can not get air unless the air filter is totally blocked and the bypass isnt' opening.

You could also see if the injection pump shut off solenoid wire is clicking when someone turns the key to ON. Also, post moved to mk4 since it's technical and more than a quick intro. Welcome!
welcometomyturbodies
 

·
Premium Member
Joined
·
5,942 Posts
If the glow plug light isn't showing then take out the relay 109 and tap it a couple of times on the ground and see if it works, also check the fuses, you might have popped one when shorting out the wires.:)

welcometomyturbodies
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
Thanks for the good responses. I checked the AFV on day one. I've looked in the fuse bank on the driver's side of the dash and all looked good. Is there another group of them? Glow plug light is coming on as normal. Air lock sounds interesting as I started it and drove it about 75' to where I worked on it, not sure if that short drive could cause an issue. I'll check for a clicking.
 

·
Premium Member
Joined
·
23,902 Posts
OK, it's not relay 109 but there is another fuse box is under the dash, not to the side. You have to unscrew the kick panel under the steering column. There is another fuse box on top of the battery as well.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
I've got that panel mostly undone but there's a screw behind the heated seat/hazard blinker console thing. Does that pop down or something so I can get to the far right side of the kick panel? Kinda tugged on it but afraid to break something else. Have all the other stuff still off around the column.
 

·
Registered
Joined
·
7 Posts
Ok, popped engine cover off and loosened the nut that holds the fuel line on cyl 3 and there is diesel pooled right where it's connected. I can also see, but not yet quite access the panel under the dash but it looks like all relays and I have no idea what they go to except 109 due to all the mentioning of it. I have no help here but when i turned the key to the ON position and hustled to the engine compartment I heard one firm click from the fuel pump area.

Also I noted that I didn't fully tighten the fuel line nut and went to try to start it and when I got back up there, fuel had been sprayed in the area so it's getting there. Car also sat on a trickle charger all night.
 
1 - 7 of 7 Posts
Top