VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi all,

After washing the remote control key(the only one key I have) seems doesn't not wrok. Then I ask AAA to help me to open the car door. But the alarm sounds loudly.

Especially, when I seat behind of the wheel and insert into the star key, I just heard the alard sounds loudly again and can not start the car. Thus even I opend the door and I still can not drive the car.

What can I do? how to solve the problem? Thanks a lot.
 

·
Premium Member
Joined
·
5,942 Posts
Hi, welcometomyturbodies

Did you open up the key and make sure it was nice and dry inside? Also you'll probably need a new battery if the remote isn't Knackered.
Can you open the door and insert the key in the ignition? Does the alarm still keep going?
What about opening the bonnet/hood and disconnecting the battery and giving it a couple of minutes and reconnecting it but make sure the doors are all unlocked first before reconnecting.
These are things I would try anyway:)
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
I opened the remote control key box and checked the inside of it. It seems nice and I did not find anything wrong. I also tried to replace the battery and it still does not work.

The case I inserted ignition key is like this: the door is opened/unlocked, when I insert the ignition key and turn it, the alarm sound and can not start the engine.

Evertime I open the door and close the door, the alarm sounds. it seems that I am a car theft.

Thanks
 

·
Premium Member
Joined
·
23,902 Posts
Use the metal key to unlock the door. When you start the engine the alarm will not sound. If not, your door module is broken and it doesn't know that you opened the door. If the interior light is set to turn on when you open the door and it doesn't turn on, you found your problem.
 

·
Registered
Joined
·
5 Posts
2002 vw tdi

The remote will not work,replaced the remote battery, no luck. The "small red light" on the remote flashes for a long time. The anti theft alarm goes off every time i try to use the remote, have to insert key lock/unlock doors with key to deactivate the alarm. Car starts and runs fine. Have no idea what the problem is...any suggestions? Thanks
 
1 - 5 of 5 Posts
Top