VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1 (Edited)
Hello everyone,

I have been a member for about 2 years on the forum but somehow I could not login anymore. So I rejoined as a new member. Its a shame to have lost all the posts but its all good.

I have a 2005 VW Passat Wagon TDi with Automatic Transmission. I bought it in late 2017 and that's when I joined the forum. First diesel car in my life. I loved it from the very start. Smooth ride and tons of space in the car.

Last year around July the serpentine belt broke. I replaced that with the OEM belt and then the alternator gave out. Instead of getting the re-manned one from the parts store I opted to pull one from the junkyard. I saw online that the Crazy Ray's (LKQ) close to my house had a VW Passat. When I went there the alternator was already pulled out of it! Vultures! LOL

Anyway, I saw a later generation Passat in junkyard too. I was determined to get the alternator so I pulled it off the newer generation Passat and fit it in the car of my generation. It was a perfect fit except for the idler in the front. I decided to take it. $30 later I came home and used my impact to get the idler off the new generation alternator and off my current alternator and swapped it. I put it in the car and it fit. I was also pleasantly surprised that the "new" alternator was 140W as opposed to the stock 110W. More Juice I thought. Anyway, putting the serpentine belt back was a pain because the bigger alternator had moved the pulley away from where it was stock.

Car ran like a champ till November when the serpentine belt snapped and wrapped itself on to the timing belt. What a stroke of bad luck that it broke with such force that it somehow got pulled in thru the timing belt cover. I had bent valves. Car died on the road and had to be towed back.

https://flic.kr/p/2hphwrv
https://flic.kr/p/2hpipQJ
https://flic.kr/p/2hpipdw

I tracked the problem to the overly tight serpentine. Now the question was to whether buy a new head , rebuilt one or junkyard. I decided on junkyard since I was in the process of buying a house and could not afford to spend around $1,000 on a new head. I super cleaned the head that I pulled from the junkyard and put the car back together. Car now runs just fine but has the inherent cam issue that is pretty common with these engines.

While I had it all pulled apart I cleaned out the intake and exhaust manifolds of soot and it has helped with the mileage. Also replaced the timing belt as it may have been stretched.

I also replaced the serpentine belt with a 5mm larger belt and car runs great except for the cam issue.

Next weekend I will pull the cam off the damaged head and swap it in the on-car head and that should be it. Hopefully! I have ordered the new bolts for the cam since they are TTY.

Some of the mods that I have done to the car:
1. GLi rotors and caliper carriers/brackets so bigger brakes could be fit in. This is a mod I highly recommend. Takes a couple of hours but the braking difference is immense. You will be really glad you did it and since you don't need to change your calipers you don't even have to go thru bleeding the brakes.
2. 17" Audi wheels with Hankook Ventus Kontrol Tires
3. Aero work imported from Europe. Front and rear bumper and side skirts.

I will be very happy to help anyone who may have issues similar to what I have experienced.

Deen
 

·
Super Moderator
Joined
·
9,067 Posts
I have been a member for about 2 years on the forum but somehow I could not login anymore. So I rejoined as a new member.
welcometomyturbodies

That's strange had you forgotten you password?

Any problems search TDI Wiki as that covers write ups and forum posts.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Hi Keith, I had my password written down so I know I did not forget it. I was getting the message that the UserID was invalid.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Keith, can you check whether my name shows up in the premium members list? I know that I did make the payment to become one last year.

Please let me know if it is. Thanks.
 

·
Super Moderator
Joined
·
9,067 Posts
I'm a mod not an admin so I don't have access to that info. Send the admin a conversation, I've sent many but they don't reply. I've asked this question but they say they have never received any.

Being a premium member doesn't work the same as when Chitty was here.

There is a Premium Members Lounge with no posts in, make one.

https://www.myturbodiesel.com/forums/premium-members-lounge.42/

There is another thread where members have paid for premium and can't access it.
 
1 - 5 of 5 Posts
Top