VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 8 of 8 Posts

·
Super Moderator
Joined
·
23,902 Posts
Discussion Starter #1
This is a problem that many PD engine have seen. See this article on how to check for worn camshaft lobes, worn lifters, and how to replace them. All PD engines that were sold in the US are about the same so they're all covered by this article. The Touareg is the exception, I'm not sure of the differences because it's a totally different engine.

http://www.myturbodiesel.com/1000q_how_to/multi/camshaftInspection.htm
 

·
Registered
Joined
·
139 Posts
Great, another thing to worry about...FWIW I've been reading about this too and it seems that many haven't had this problem so I think it's the narrow lobes + manufacturing defect.
 

·
Super Moderator
Joined
·
23,902 Posts
Discussion Starter #3
It's not a major problem but something that some cars have gotten. Some TDI mechanics say that many cars have gone hundreds of thousands of miles, the cam in the car I looked at had all great lobes except for 1.
 

·
Registered
Joined
·
60 Posts
There must be a good reason for only 1 wearing down while the others look OK, why some cars are OK and others aren't. I've read about the ZDDP and 505.01 oil and I'm not convinced that they can prevent this.
 

·
Super Moderator
Joined
·
23,902 Posts
Discussion Starter #8
FYI I read elsewhere that a private party is trying to start a class action lawsuit against VW for worn camshafts.
I will wait to see where this is headed before publishing it in the FAQ. It's still way too early to say there is any lawsuit, terms to be included in the class, and what damages will be included.
 
1 - 8 of 8 Posts
Top