VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello all,
Thanks to all the experts for the advice. All I need to know is if someone replaces the clutch is it possible to accidentally remove or bump off a hose so as to cause the car to loose power? Like when the car goes into limp mode. Thanks in advance.
Sergio
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Thank you Chittychittybangbang,

I have no clue how close the turbo would be to the clutch or if the hoses are shared by the two or if the hoses go near to where they would be working. I will have a look at the hoses and praying that is the problem as I am a bit weary taking the turbo apart to clean as that would be my next step. So for now lets pray that it is one of the hoses.

Thanks again,
Sergio
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #6 ·
I found it!! I'm so happy as I'm not very experienced with engines and was not looking forward to cleaning the vanes inside the turbo. After a thorough check of the hoses under the car and the position of the turbo I went inside to have a bit of a break and when I came out looked straight at the valve before the Vacume out and found the little hose had come off. I replaced it and had a friend of mine just double check that everything was fine. He said that the smaller lines will need to be replaced at some stage soon but will hold for now. I took the car for a test drive and immediately felt the diffrence that little hose makes!!

Thnaks to everyone who so willingly contributed to solving my problem but as it turned out was just a liitle thing like the a hose comming loose.

Thanks again,
Sergio
 
1 - 3 of 3 Posts
Top