VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
I have bought a 2001 Golf Mk4 GT TDI 115... in Blue 3 door. I test drove the car and checked under the bonnet all well.

On getting a good deal I paid the man. and drove it for a few days no problem, untill getting on the motorway getting cut up, I put my foot down in 5 gear all fine. . . then on selecting 6 gear and putting my foot a little harder it felt like I was in a 1 cilinder larder or robin reliant. I had No power car will not exceed 80MPH unless i take it realy steady. To get my car working properly I had to switch off ignition and switch back on to get the power back. It has since done it in 5th gear its all in how hard i work the engine and happens every time.

I have had diagnostics done and was told the car is fine only one error on Boost overload and told that my air mass meter if changed would sort it out.

all excited I got straight on the motorway and My car seems alot quicker to 80 but the dies as before?????

please help I dont want to keep changing thing and thought I should as you guys as I have read alot of advice over the last 6 months and seen alot of good comments. thanks in advance :)
 

·
Registered
Joined
·
139 Posts
boost overload is a common code for limp mode, you could try romping on the throttle and checking the vac lines to start. the articles above have more steps, these are the most common problems
 

·
Registered
Joined
·
147 Posts
Uplugg the maf sensor and if the car runs better then replace it, you may have a clogged fuel filter, or limp mode, so any of them could be the culprit, but testing them out is your best friend then you can buy parts accordingly.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #7
thanks guys...I have had no internet so was unable to thank you.

I have since been back to the garage and checked my MAP. I have been told that My car has been remaped and that is the reason it lags at top end..(dont know if its true) but he showed me graphs on fuel and power smoke ect. He told me it is running at around 155 - 160 bhp. He has told me he can install original Map or tweek the one thats on now to make it perform at high end.
I dont drive that fast anyway and like the way it performs up to 4th gear.

If any of you think that im beeing fed a line let me know.
 

·
Registered
Joined
·
371 Posts
If your car has 155-160 bhp then it should have no problem moving in 6th gear. You only need about 80 bhp to do 80 mph so where is all the extra power? More power means more power, not good power down low and no power on the highway. Something is not running right. Because you have to switch the ignition off to get power back you know you are in limp mode and something is not right.
 
1 - 8 of 8 Posts
Top