VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi everyone new to the forum and looking for some advice please
I have a t5 2.5 tdi t30 2005.
Recently i was driving home and an issue occurred which made me lose all boost pressure, the van went into limp mode and I couldn't get bast third gear and it felt as though it was dumping boost. I contacted my mechanic friend who hooked up the diagnostic to the van, two fault codes that registered were P0118 - Engine coolant temperature sensor 1 circuit High. The second was P0234 - Turbo/super charger overboost condition. On running the diagnostic the fault codes were then cleared, i drove the van and it seemed to run better. The van then went into the garage and my friend has been checking over all the pipes hes had a camera down into the turbo and says he cant figure out if there's still a problem.
The van when purchased second hand had a remap along with the egr blocked off, the issue i have is the van no longer feels as powerful as it did before fault, the turbo when spooling sounds a lot louder, there seems to be more of a whistle when taking foot off accelerator changing gear and when slowing down there seems to be metal on metal whine.
Does anybody know if the remap could have been cancelled out due to the diagnostic reading? Also as the turbo looks fine does this sound as though it is on its way out?
Really stumped here as i am considering cutting my loses and replacing the turbo and possibly trying to get the map re done if something like this is possible?
Hoping I don't have to replace it i'm not mechanically minded any help would be greatly appreciated.
Cheers Guys
 

·
Registered
Joined
·
4 Posts
Hi everyone new to the forum and looking for some advice please
I have a t5 2.5 tdi t30 2005.
Recently i was driving home and an issue occurred which made me lose all boost pressure, the van went into limp mode and I couldn't get bast third gear and it felt as though it was dumping boost. I contacted my mechanic friend who hooked up the diagnostic to the van, two fault codes that registered were P0118 - Engine coolant temperature sensor 1 circuit High. The second was P0234 - Turbo/super charger overboost condition. On running the diagnostic the fault codes were then cleared, i drove the van and it seemed to run better. The van then went into the garage and my friend has been checking over all the pipes hes had a camera down into the turbo and says he cant figure out if there's still a problem.
The van when purchased second hand had a remap along with the egr blocked off, the issue i have is the van no longer feels as powerful as it did before fault, the turbo when spooling sounds a lot louder, there seems to be more of a whistle when taking foot off accelerator changing gear and when slowing down there seems to be metal on metal whine.
Does anybody know if the remap could have been cancelled out due to the diagnostic reading? Also as the turbo looks fine does this sound as though it is on its way out?
Really stumped here as i am considering cutting my loses and replacing the turbo and possibly trying to get the map re done if something like this is possible?
Hoping I don't have to replace it i'm not mechanically minded any help would be greatly appreciated.
Cheers Guys
My turbo went bad at 102k miles on vw passat. I went into limp mode, would floor gas pedal and it would steadily increase in mph but would only go so fast. It sounded like a jet engine noise while it was running
.
 

·
Registered
Joined
·
16 Posts
I had that recently and I got the code for under boost. I fixed it after I found the issue was with one of the rubber hoses that came from the intercooler and fed into the turbo. It was a quick fix. Took much longer to diagnose than to fix.
 
1 - 4 of 4 Posts
Top