VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
9 Posts
Hi all great forum well now to the tdi got this 2000 tdi 137000 miles was told it had new tbelt peeked in side of timing cover looked fine . drove the car ran nice for 2000 miles comeing home sat nite car stop running found out it was tbelt broke . and oil in cover ??? i belive oil caused this sence then i removed cover and tentioner . tentioner looks brand new . and help would appreciated thanks pete.
 

·
Super Moderator
Joined
·
9,560 Posts
You were told its had a new belt but they didn't tell you the mileage? It should have had a belt at 60k thats assuming it was fitted when it should have been. So it should be on its third belt now? It appears there is no tensioner change time for that engine as other 1.9 TDI PD engines are 160k for tensioner change?

Oil will deteriorate rubber over time, can you tell where this oil is coming from the crankshaft, camshaft seal or somewhere else?
 

·
Super Moderator
Joined
·
2,243 Posts
The belt might have been new, and the tensioner might look new, but did they replace the three idlers or water pump? As well, where was this belt manufactured and who installed it? (Do you see paint marks on the camshaft sprocket??) There are a couple of places out there that sell very cheap (usually) Chinese belts that have been known to break... (a certain vendor in North Carolina comes to mind...)

At this point, the cylinder head needs to come off and be rebuilt (best known specialist for this is Frank Irving in Lockwood, MO... he can also provide you with all the needed parts to reassemble the engine... timing belt kit, head gasket and bolts... http://www.myturbodiesel.com/forum/members/franko6/ http://forums.tdiclub.com/member.php?u=31923 )

Good luck !!!

Yuri
 

·
Registered
Joined
·
9 Posts
Discussion Starter #4
I asume it coming from camshaft but theres oil lightly all over like sprayed on almost i checked the oil that morning full. but now maybe 1/2 two 1 qt low on stick .pete
 

·
Registered
Joined
·
9 Posts
Discussion Starter #5
I cant tell where the tentioner says litnes made in canada . no name on belt .yes yellow paint 2 yellow marks on injection pump .found tbelt kit from continental?
 

·
Super Moderator
Joined
·
2,243 Posts
Hard to make sense of your various posts...

Is your timing belt actually broken? If yes, then see my other replies (including in your other thread) about contacting Frank Irving for advice.

If the yellow marks on your injection pump are on the body of the pump or at the center hub, that doesn't concern us... If the paint marks are on the outer part of the pulley - and on the belt, and on the camshaft pulley, then it indicates that the person who replaced the belt did a half-fast job...

First, slow down and take a deep breath...

Yuri
 
1 - 6 of 6 Posts
Top