VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner
1 - 2 of 2 Posts

·
Premium Member
Joined
·
4 Posts
Discussion Starter · #1 ·
2006 Jetta TDI BRM, 230k miles. Will turn over but not start.

I'm not getting fuel to come out of the tandem pump return line when attempting to run the in tank pump with VCDS to remove the air from the fuel lines. I'll attach the saved files from VCDS scan before attempting to crank for the first time and since, at the end.

Prior to the below being down the car ran fine. The tranmission blew out hence the decision to fix it and tackle other common areas of wear with upgrades etc while I was at it. Having only done brakes and oil before this was definitely diving headfirst into the deep end for me.

Replaced:
camshaft, lifters, valve cover gasket
Tandem pump
Timing belt, water pump, idler
Transmission, clutch/flywheel, Rear main seal
Booster vacuum hose
Glow plugs
Fuel filter
Oil filter
Removed and reinstalled injectors with new nozzles, calibration and cleaning.

Blew fuel lines out back into tank. Cleaned fuel tank and in tank pump. Ran pump via Ross VCDS, good fuel pressure coming into fuel filter from tank, and out of fuel filter towards tandem pump. Removed return line from tandem to filter and plugged at filter; no fuel coming thru return line, but back pressure and dripping out plugged return line end on fuel filter. Reversed flow and ran pump, same result. Pulled vacuum on return line and ran pump, little brief squirt of fuel then stops. Put old tandem pump that had worked prior; retested as above, dribble out a little fuel with pump running but still back pressure at fuel filter plugged end. New tandem pump had fuel in it when took off.

As for the car not starting I know it could be the timing belt being off, rear main seal being improperly seated, injector timing etc. Some of these things I can't test without the engine at least running.

But at the least there appears to be a fuel issue so that needs to get fixed and then I can work backwards through all the installs I though I did correctly the first time.

I am at my wits end though about the fuel not coming out of the tandem return line; it makes no sense.

If anyone can advise what I'm missing or what else I should that would be very helpful. Car has been on blocks for 5 months now between ordering, replacing and now trying to figure out why it wont start. Attached should be the VCDS files I mentioned earlier.
 

Attachments

1 - 2 of 2 Posts
Top