VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hey guys, new to the forums. I have been a Volkswagen enthusiast for about 6 years now, my first car was a gti mk5 and now Im hooked on these cars and have 3 vdubs now haha
 

·
Super Moderator
Joined
·
9,339 Posts
Welcome to the forum.


After being prompted. ;)

When you say it won't start do you mean it won't crank over or it cranks and won't start?

As I've said in your other thread.

This is a new forum layout which is owned by a company 6 months ago that doesn't give a dam with loads of bugs which have been reported in the new thread. There is no TDI Wiki at the moment or original similes. It doesn't show the car spec/location.

We Are Live - Community Feedback

This has been talked about many times.

I've made a poll which no one has posted in, there are a few votes and comments.

Do you like the new forum features?

Wiki pages have been restored as of 7th December, I asked where is the link it should be on top of the main forum.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
Welcome to the forum.


After being prompted. ;)

When you say it won't start do you mean it won't crank over or it cranks and won't start?
Haha, It’ll crank and start for only two seconds and die out. It’s consistent
 

·
Super Moderator
Joined
·
9,339 Posts
Haha, It’ll crank and start for only two seconds and die out. It’s consistent
Crank for 2 seconds only but does it start in those 2 seconds or not?

The immobilizer with let is start for 2 seconds every time then stop. Is the immobilizer waning light on in the dash?

As I've said:

You need to get your motor scanned (preferably with VAG-COM\VCDS) for any error codes logged in the ecu and post them, that will save a lot of guessing and check systems out.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #5
Crank for 2 seconds only but does it start in those 2 seconds or not?

The immobilizer with let is start for 2 seconds every time then stop. Is the immobilizer waning light on in the dash?

As I've said:

You need to get your motor scanned (preferably with VAG-COM\VCDS) for any error codes logged in the ecu and post them, that will save a lot of guessing and check systems out.
It’ll start for 2 seconds, no immobilizer light at all, literally nothing on the dash even when I turn the key to warm the plugs. Car was running mint before I changed the fuses.
 

·
Super Moderator
Joined
·
9,339 Posts
Your other thread you said you have changed all fuses, Recheck all connections and get the starter system checked out.

You may as well keep on posting your problem in the main thread else people won't know what I've said?
 

·
Registered
Joined
·
8 Posts
Discussion Starter #7
Your other thread you said you have changed all fuses, Recheck all connections and get the starter system checked out.

You may as well keep on posting your problem in the main thread else people won't know what I've said?
Okay man, I’ll have a look at that, thank you for your time and input. If all else fails, I’ll have to get someone to scan with vagcom
 
1 - 7 of 7 Posts
Top