VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi, I'm Dan from North Franklin, CT, 5 years ago? maybe a bit longer I bought a 2001 Beetle TDi Automatic from the orignal lady owner (gift from husband:) 49,000 miles on it. It now has 123,000. other than replacing the MAF myself at 75,000, no issues what so ever. early on had the intake cleaned and installed CV filter to help prevent intake buildup. 'bout two summers ago I ran filtered and treated veg oil for the summer, car ran fine, did a tankful 'bout a month ago. 1/2 thru the last tank of veg oil, the car lost acceleration, no check engine light, after car cooled down ran fine, after say 40miles it would happen again. Replaced fuel filter, thought the veg oil loosend up sludge in the system and it went in the filter. Been driving 7 miles to work, 7 miles to grocery and 7 miles to my Lodge, that's it.
had to go on a 2hr r/t errand the other day, 1/2 hr into the trip, happend again, but this time check engine light came on (first time ever). When I get on an on ramp I'm up to 70mph to merge, I step on it. So, flooring the car, it will peg at 50mph and stay in 4th gear (5 gears right?) and will just stay there. If I let off it will then upshift to top gear and I can gently and slowly accelerate to whatever speed I want. on the way back met a buddy at the lodge that could pull codes, "Engine Overboost"
after parking at work all day yesterday, Check engine light is out, floored it, it came back on. Sat two hours at home. started up, no light, if I drive nice and gentle, light stays off and no apparent problem.
thoughts? turbo accutater? also thinking of selling the car soon so if anyone is interested....decided to get a SMART:)
Dan
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
photo

Posted a photo of my Beetle under my profile. I had been looking for a Golf TDi....was browsing on tirerack.com for rims.....I saw these and instantly had to have a yellow beetle, honestly what other car would look good with them right? :) My Moose Lodge brothers are always busting me about them:)
I ordered them when I had a pending offer that fell thru, got the wheels a month before I found a car to put them on!
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
after all the research it appears to be the VNT Turbo actuator why it's called a "waste actuator" is beyond me, there is no waste gate, just the variable vanes right? My '78 Regal Sport Coupe 3.8L Turbo had a wastegate:)
One other question guys.....I'm reading on other forums that the automatic in these cars goes at between 120 and 150k? it has "lifetime" fluid, so difficult to change. Though my mechanic did it on my 2002 Volvo, took off the pan, replaced fluid (1/2 of it??) then did it again at the next oil change..would this help prolong it's life? or my not flooring it so often? I'm tempted to sell it after it's fixed and get a SMART, but just put 250gal oil tank in the garage for veg oil for the TDi and my Duramax! SMART get's the same mileage, but on Premium.
Thanks again
 

·
Premium Member
Joined
·
23,902 Posts
Correct, no waste gate. There is a VNT actuator. MAny places call them the same thing except they work in opposite directions, VNT works on vac, wastegate can works on pressure.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
you won't believe what the problem was. Friend came over with a code reader. after repriming the engine and getting it running (I ran out of fuel, 3miles after light came one, gauge showing 1/8 tank)
once again engine over boost code was there of course, but with the ambient air temp about 75 degrees, then intake air temp was 105.....when the engine revved up, that temp when up!
I'd replaced the stock air filters on my Duramax and the TDi with K&N 5 years ago. The Duramax mechanic said they are not worth the hassle and went beck to OEM, thought I did the same with the VW, NOPE, had a BLACK 5 year old K&N filter, my oil change guy (a German/Sweedish car specialist) never checked the filter. New 11 dollar filter and car runs perfect!
Noticed the mileage has gone from 41 to 35/6, so could have been that? but thought I'd clean the MAF with CRC and see if it improves.......
 
1 - 6 of 6 Posts
Top