VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi my name is Shawn and I live in SA, I bought a Jetta 4 1.9 Tdi recently with 105 000 km on the clock. The Seller told me that the cam belt was changed around 100 000km....... but the other day we started the car and there was a loud knocking noise at the cam belt, when we checked the timming belt tensioner plate thing broke in half.
We have now stripped all the parts and ordered the new ones, but I just dont understand why it happened. If anyone has any advise I will appreciate it.

Shawn
 

·
Premium Member
Joined
·
23,902 Posts
That's certainly disappointing. It's possible it was tightened the wrong way, reused instead of replaced, or just misadjusted. There's a writeup in the FAQ on how to replace the head.

Sorry to hear....also, post moved to mk4 section.
 

·
Registered
Joined
·
1 Posts
That sucks! When I changed the T-belt on my first TDI, the tensioner had a crack running along the entire backside. I'm sure glad that I did it myself so that I know everything got replaced!
 

·
Registered
Joined
·
434 Posts
First rule of timing belts, if you did not personally observe it changed, change it. And all associated parts. Unless you have a receipt signed in blood from a mechanic that you have known for 20 + years offering up their home as collateral if it breaks. Trust no one, and make sure you use OEM parts, not knockoffs from less than stellar companies. Quality matters with all parts in the belt path.
 

·
Premium Member
Joined
·
18 Posts
First rule of timing belts, if you did not personally observe it changed, change it. And all associated parts. Unless you have a receipt signed in blood from a mechanic that you have known for 20 + years offering up their home as collateral if it breaks. Trust no one, and make sure you use OEM parts, not knockoffs from less than stellar companies. Quality matters with all parts in the belt path.
I agree with chudzikb, I just changed the timing belt in my 01 jetta, A audi/volkswagen specialty shop did the first belt before I bought the car. I was surprised it ran, the cam and the crank were out of time by at least 3 to 5 degrees. the tensioner wasn't even close to being right. I was having trouble starting the car and it was smoking a lot, I figured the IP was out of time never thought the engine and cam were out.

If you want it done right, gotta do it yourself..... :eek:
 
1 - 7 of 7 Posts
Top