VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi. I discovered this forum by searching for OEM gps for Jetta. It looks like there will be a lot of useful information here.

We just bought a 2011 Jetta TDI balck on black. Really like it so far. I like to do my own maintenance, so it looks like this is the place to be informed at.
 

·
Premium Member
Joined
·
23,902 Posts
Welcome! Check out the new buying guide. The 2011 is some old and some new territory to explore since it's a new generation so feel free to ask if you're curious, how do I do this?
welcometomyturbodies
 

·
Registered
Joined
·
3 Posts
I'm a new member, just registered, with a question and then a small problem. I bought a new TDI in November, a 201o. What type of mileage are you getting? I'm on my way back from a vacation in FL, and we averaged low 40s on the highway. What is break in period? We're at about 5,500 miles. Shuld we be getting best fuel mileage by now?

Now the problem: Spontaneously, with no explanation, I lose my display that shows fuel consumption, etc. Instead, I get the display of what is on Sirrius at the time. I'm also unable to use the MFD on the right side of the steering wheel. Then, if I shut the engine off for a while, start it up, I get the "normal" display. I mentioned this to the dealer's service department, but he claims there has never been a reported iss ue on this.

Anyone have any idea?

Thanks.
 

·
Premium Member
Joined
·
23,902 Posts
I'm a new member, just registered, with a question and then a small problem. I bought a new TDI in November, a 201o. What type of mileage are you getting? I'm on my way back from a vacation in FL, and we averaged low 40s on the highway. What is break in period? We're at about 5,500 miles. Shuld we be getting best fuel mileage by now?

Now the problem: Spontaneously, with no explanation, I lose my display that shows fuel consumption, etc. Instead, I get the display of what is on Sirrius at the time. I'm also unable to use the MFD on the right side of the steering wheel. Then, if I shut the engine off for a while, start it up, I get the "normal" display. I mentioned this to the dealer's service department, but he claims there has never been a reported iss ue on this.

Anyone have any idea?

Thanks.
No idea but this guy just had what sounds like a similar problem:
http://www.myturbodiesel.com/forum/f9/radio-controls-mfd-5812/
 
1 - 5 of 5 Posts
Top