VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 6 of 6 Posts

·
Premium Member
Joined
·
3 Posts
Discussion Starter #1
Hello, I'm living near Whitehorse, Yukon, and contemplating offering to buy an off lease 2006 Jetta TDI [privately].

I'm concerned about the possible camshaft wear problem, and I would like to have the camshaft inspected before I buy. The car has 71,000 km on it - that about 44,400 miles. Would such wear show up at this mileage? I.e., is it worth doing this inspection? If not, at what mileage would the wear, if it occurs, likely become visible?

Thanks, Phil Herzog
 

·
Premium Member
Joined
·
23,902 Posts
Wear depends on the car. Some have it bad by 100k miles, others seem to be perfect for much longer. IMHO, it's worth doing the inspection if only so that you have a better place to negotiate from. 44,000 is pretty low though so I would say the probability is certainly lower.
 

·
Registered
Joined
·
10 Posts
Thank you chittychittybangbang.

I have another question. My car has 69k miles and during cold start is smoking like crazy. Also when running and I push car to 2000-3000 RPM is smoking like coal train. I think is doing this all way long from about 1000RPM to 4000RPM. Also I have noticed that ground is dirty, kind of sludge, where the exhaust fumes are exiting. Any idea what this can be. I think I need to visit dealer anyway since my car has still CPO warranty.
 

·
Premium Member
Joined
·
23,902 Posts
Did you inspect the camshaft? It could be bad fuel if you just bought the car. It's possible that your turbo is leaking oil and all that smoke is the oil burning off. You could do a quick inspection by removing the hoses at the turbo and wiggling the wheel. It may wiggle up-down slightly (radial) which is ok. The allowed axial play (in-out) is smaller than you can feel but even if it's worn it will still run, it'll just smoke. If there is lots of leaking oil on the intake side it could lead to a runaway engine (See the FAQ)
 

·
Registered
Joined
·
10 Posts
Thank you chittychittybangbang!

I will check turbo suggestion. In mean time I have noticed clicking noise coming from engine when starting cold. It is continuing after engine starts. I think is coming from camshaft. When car worm up is little less noticeable. I also noticed (not confirmed 100% yet, still checking) less milage/gallon. I`m close to oil change. Not sure if dealer really changed fuel filter when I bought car. This might be problem too. They stated "yes" but i can be sure, since they sold me car with busted clutch. Maybe injector or pump is failing. i wish to have VAG_COM:-( to check if there are any registered codes in computer. BTW since this an still CPO car I will check with dealer and open complain. The engine is still under warranty so let them work on it. I guess this is my best option now.
 
1 - 6 of 6 Posts
Top