VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Just bought TDI in N.Y. w/ 112.000 miles. Drove 20 Hrs home to MN.
I assumed that TB had been replaced w/112K. Home now and hear noise
in TB area. Open cover and noise is louder and belt is brown. Just found
this site and info to remove cover, 2 more clips below so I can inspect
belt. Afraid to drive. Was told that belt teeth should fill notches in pulley
without any spaces or ware, and brown could just be rust from pulley.
Glad I found this site!
Have a great day!
 

·
Premium Member
Joined
·
23,902 Posts
Unless the previous owner has records, change it ASAP. Not as soon as practical, as soon as possible. It could be a bad pulley ready to seize up and throw the belt.

There is a detailed walkthrough in the FAQ and I rent the special tools upon request, send a PM if interested.
welcometomyturbodies
 

·
Premium Member
Joined
·
9,653 Posts
Welcome to the forum. welcometomyturbodies

Its wrong to assume unless you have the service data. I'm only guessing here but the noise could be the water pump rattling. Check it out and and change it and change the belt then you know when it was replaced.

The brown could be old coolant leaking.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Have not started it up since last post, working on dump truck now. Might be week or
two till TB gets done. Did use 3/4 inch of coolant from resivor on trip home and around
town a couple of days. Will let you know what was bad when I get to it.
Thanks.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Had Deafbug replace TB Kit. He said tensioner was within limits however I noticed belt had drifted
inboard on IP sprocket. Water pump was good but replaced as everything else. No lower engine
cover on car. Need one or skid plate
Craig
 
1 - 5 of 5 Posts
Top