VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
just picked up a 2001 Mk4 TDi that was towed and parked for a while. interior is trash but engine ticks nicely. turbo dead as well but will rebuild.
here's the pain, had a G68 sensor low voltage, pulled out old sensor and it's just melted and fallen apart. got most of it out, opened side cover and found a few copper wire pieces which is from the internals of the sensor. very thin, hoping not a big deal. will pull the pan next to see what's on there.
now...the hard part, there is an oil deflector on the bearing cap between the case and the input gear shaft (?). its crackling and falling apart so I want to replace it. I have not been able to find it anywhere. Any ideas?? do i even need it? (assume so but..).
if any of you have experience with this, please share what you learned.
thanks a ton!!!?
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
picked up the TDi as a project, can't hurt too bad for $800, engine running well, transmission not doing anything. the guy mentioned that it leaked quite a bit of tranny fluid when he towed it. my thoughts were that it may simply be low on atf, worth a shot and worst case, rebuild or buy used. ran a vcds scan, 3 codes, one for the g68 sensor, and one for the G38, and one for an intermittent issue with the lock-up clutch. checked g68 for voltage, 0.10v. Plugged in the new one, 2.5 volts. Also replaced the G38.
The G68 had fallen apart and I found some of the copper windings in the pan, fingers crossed there's not too much more in there.
opened the side cover to see if there's any other stuff floating around but not really. at the top of the input shaft(?) there's a white piece of plastic that turned briddle and wiggling it i pulled off a piece. i attached a pic that has the piece on top. it's an oil deflector.
So.. what i think happened before getting the car was that the sensor failed, caused limp mode, was then towed and leaked a lot of atf. i just closed everything back up and need to fill with proper amount of fluid. Then see if it shifts.
it's the oil deflector piece I'm looking to get so if all goes well and I'm convinced the tranny will work, I'll go back in to put the part in.
That was a little lengthy perhaps...
 

Attachments

1 - 4 of 4 Posts
Top