VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi Guys,
I am a little bit newbie regarding TDI engines so please don't shoot me if i say something wrong.
My issue is that yesterday i discover a hose near the air filter cover that is not connected to anything.
For those who have Golf 1.9 TDI (ALH), can someone check where that hose(from attach picture) belong to?
Thanks
 

Attachments

·
Registered
Joined
·
2 Posts
Sorry about that. The hose that is disconnected attaches to the aircleaner cover, just beneath and slightly behind the main air feed hose going to the engine. The vaccuum hose usually drops off when replacing the air filter.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
Hi,
Thanks for the advices...i think i got it ...
I suppose it should be connected here near the air filter box (as you can see in the picture attached...
Can be this a cause for my scan error message with VagCom?
17965/P1557/005463 - Charge Pressure Control: Positive Deviation
Possible Symptoms
?
I have test the car yesterday on the highway and no limp mode symptoms appeared...
Thanks in advance
 

Attachments

·
Registered
Joined
·
4 Posts
Discussion Starter #6
Thanks for the diagram, chittychittybangbang
but can you tell me what is the role of that hose that was disconnected (that hose connected to the Air Cleaner)?
Thanks
 

·
Registered
Joined
·
4 Posts
Discussion Starter #8
Yes , it goes to a T.
Maybe this is the root cause for my vag com scan error:17965/P1557/005463 - Charge Pressure Control: Positive Deviation
Thanks a lot for your support...I found here a great VW community.
 
1 - 8 of 8 Posts
Top