VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi all,

Car is 1.9 PD TDI PASSAT, 08 PLATE, BXE with 167k miles. Recon engine with new clutch and dual-mass 50k miles ago, new recon turbo installed 5k miles ago from old owner.

air filter changed, MAF sensor cleaned, battery changed, camshaft position sensor changed and coolant sensor changed all by me recent.

The car is ok to drive but some things seem off:

1. Turbo doesn't kick in till 2K RPM. This seems really late.
2. I think the exhaust smells way too strong of diesel at idle.
3. Some white smoke on startup from cold. Not much
4. Economy seems poor, only via MFD, 25mpg around town. I know I should do a full tank to tank but I still think the MFD should be higher and my idle econ on VCD is 1l/h which I believe is too high.

I bought VCDS so can provide any figure your request to help me. Below is the following data I think is relevant, pulled whilst at 90c idle:

14:48:02 Group 001: Injection Quantity
819 /min Engine Speed (G28) Under the acceptable range of 860+?
9.3 mg/str Injection Quantity Over the acceptable level of 8?
8.7°KW Injection Duration (specified)
89.1°C Coolant Temperature (G62)

14:48:02 Group 002: Idle Speed
819 /min Engine Speed (G28)
0.0 % Accel. Pedal Pos. Sensor 1 (G79)
0 01 0 Operation Status
89.1°C Coolant Temperature (G62)

14:48:02 Group 003: Exhaust Gas Recirculation (EGR)
819 /min Engine Speed (G28)
260.0 mg/str Exhaust Gas Recirculat. (spec.)
415.0 mg/str Exhaust Gas Recirculat. (actual) This is way over the acceptable?
95.5 % Exhaust Gas Recirc. This is way over?

14:49:59 Group 004: Pump-Jet Valves
819 /min Engine Speed (G28)
0.0 °BTDC Injection Start (specified)
8.7°KW Injection Duration (specified)
-2.9°KW Torsion Value Should be -0.5 to 0 I believe, worth adjusting?

14:49:59 Group 005: Start Conditions (last Engine Start)
819 /min Engine Speed (G28)
17.8 mg/str Start Injection Over the acceptable range but perhaps doesn't matter as it's on start?
48.0 Start Synchronisation
88.2°C Coolant Temperature (G62)

14:49:59 Group 006: Cruise Control System (CCS)
0.0 km/h Vehicle Speed (actual)
00101000 Pedal Monitoring
0.0 % Accel. Pedal Pos. Sensor 1 (G79)
10000001 Switch Monitoring

14:51:26 Group 007: Temperatures
83.7°C Fuel Temperature (G81) Seems high?
35.1°C Intake Air Temperature (G72)
88.2°C Coolant Temperature (G62)

14:51:26 Group 008: Injection Quantity Limitation I (Torque Limitation)
819 /min Engine Speed (G28)
0.0 Nm Torque Request (Driver)
161.0 Nm Torque Limitation
161.0 Nm Smoke Limitation

14:51:26 Group 009: Injection Quantity Limitation II (Torque Limitation)
819 /min Engine Speed (G28)
-1280.0 Nm Torque Request (Cruise Control)
Transmission Limitation
161.0 Nm Torque Restriction

14:52:26 Group 010: Charge Pressure Control
400.0 mg/str Mass Air Flow (actual) This is way over the acceptable?
999.6 mbar Atmospheric Pressure
1030.2 mbar Boost Pressure (actual)
0.0 % Accel. Pedal Pos. Sensor 1 (G79)

14:52:26 Group 011: Charge Pressure Control
819 /min Engine Speed (G28)
1091.4 mbar Boost Pressure (specified)
1030.2 mbar Boost Pressure (actual)
85.6 % Charge Pressure Control Duty Cycle

14:52:26 Group 012: Glow Plugs
11111111 Glow Status
0.81 s Pre-Glow Period
14.44 V Supply Voltage (Terminal 30)
88.2°C Coolant Temperature (G62)

14:53:12 Group 013: Idle Stabilization (Injection Quantity Deviation)
-0.54 mg/str Injection Quantity Deviation Cyl. 1
-0.49 mg/str Injection Quantity Deviation Cyl. 2
-0.56 mg/str Injection Quantity Deviation Cyl. 3
1.65 mg/str Injection Quantity Deviation Cyl. 4 This is within the limits however I believe this injector is too high and the others are compensating?

14:53:12 Group 015: Fuel Consumption
819 /min Engine Speed (G28)
61.0 Nm Engine Torque This is way over the acceptable?
1.00 l/h Fuel Consumption This is way over the acceptable?
0.0 Nm Torque Request (Driver)

14:53:12 Group 016: Auxiliary Heating
27.1 % Generator Load
11000001 Bin. Bits
00 Bin. Bits
14.44 V Supply Voltage (Terminal 30)


So it looks like I have an injector that needs fixing on cylinder 4? or perhaps the torsion value needs setting to zero which will sort this out? Or maybe the MAF sensor and exhaust gas recirculation valves are wrong and there are vacuum or boost issues? Any help would be great, I am willing to tackle these but need the forums experience to guide me. Please note the following error codes, they have been cleared and haven't returned yet:

005658 - Glowplug for Cylinder 1 (Q10)
P161A - 000 - Open Circuit
Freeze Frame:
Fault Status: 01100000
Fault Priority: 0
Fault Frequency: 1
Reset counter: 255
Mileage: 268750 km
Time Indication: 0
Date: 2021.04.26
Time: 14:06:13

Freeze Frame:
RPM: 882 /min
Speed: 0.0 km/h
Load: 0.0 %
Voltage: 13.91 V
Bin. Bits: 00001100
Temperature: 1.8°C
Bin. Bits: 10110000

012295 - Camshaft Position Sensor (G40)
P3007 - 000 - No Signal - Intermittent
Freeze Frame:
Fault Status: 00110000
Fault Priority: 0
Fault Frequency: 1
Reset counter: 255
Mileage: 268826 km
Time Indication: 0
Date: 2021.05.01
Time: 18:15:26

Freeze Frame:
RPM: 273 /min
Speed: 0.0 km/h
Load: 0.0 %
Voltage: 10.34 V
Bin. Bits: 00101100
Idle Stabilization: 0.0°KW
(no units): 32.0


Readiness: 0 0 0 0 0
 

·
Registered
Joined
·
1 Posts
Hi all,

Car is 1.9 PD TDI PASSAT, 08 PLATE, BXE with 167k miles. Recon engine with new clutch and dual-mass 50k miles ago, new recon turbo installed 5k miles ago from old owner.

air filter changed, MAF sensor cleaned, battery changed, camshaft position sensor changed and coolant sensor changed all by me recent.

The car is ok to drive but some things seem off:

1. Turbo doesn't kick in till 2K RPM. This seems really late.
2. I think the exhaust smells way too strong of diesel at idle.
3. Some white smoke on startup from cold. Not much
4. Economy seems poor, only via MFD, 25mpg around town. I know I should do a full tank to tank but I still think the MFD should be higher and my idle econ on VCD is 1l/h which I believe is too high.

I bought VCDS so can provide any figure your request to help me. Below is the following data I think is relevant, pulled whilst at 90c idle:

14:48:02 Group 001: Injection Quantity
819 /min Engine Speed (G28) Under the acceptable range of 860+?
9.3 mg/str Injection Quantity Over the acceptable level of 8?
8.7°KW Injection Duration (specified)
89.1°C Coolant Temperature (G62)

14:48:02 Group 002: Idle Speed
819 /min Engine Speed (G28)
0.0 % Accel. Pedal Pos. Sensor 1 (G79)
0 01 0 Operation Status
89.1°C Coolant Temperature (G62)

14:48:02 Group 003: Exhaust Gas Recirculation (EGR)
819 /min Engine Speed (G28)
260.0 mg/str Exhaust Gas Recirculat. (spec.)
415.0 mg/str Exhaust Gas Recirculat. (actual) This is way over the acceptable?
95.5 % Exhaust Gas Recirc. This is way over?

14:49:59 Group 004: Pump-Jet Valves
819 /min Engine Speed (G28)
0.0 °BTDC Injection Start (specified)
8.7°KW Injection Duration (specified)
-2.9°KW Torsion Value Should be -0.5 to 0 I believe, worth adjusting?

14:49:59 Group 005: Start Conditions (last Engine Start)
819 /min Engine Speed (G28)
17.8 mg/str Start Injection Over the acceptable range but perhaps doesn't matter as it's on start?
48.0 Start Synchronisation
88.2°C Coolant Temperature (G62)

14:49:59 Group 006: Cruise Control System (CCS)
0.0 km/h Vehicle Speed (actual)
00101000 Pedal Monitoring
0.0 % Accel. Pedal Pos. Sensor 1 (G79)
10000001 Switch Monitoring

14:51:26 Group 007: Temperatures
83.7°C Fuel Temperature (G81) Seems high?
35.1°C Intake Air Temperature (G72)
88.2°C Coolant Temperature (G62)

14:51:26 Group 008: Injection Quantity Limitation I (Torque Limitation)
819 /min Engine Speed (G28)
0.0 Nm Torque Request (Driver)
161.0 Nm Torque Limitation
161.0 Nm Smoke Limitation

14:51:26 Group 009: Injection Quantity Limitation II (Torque Limitation)
819 /min Engine Speed (G28)
-1280.0 Nm Torque Request (Cruise Control)
Transmission Limitation
161.0 Nm Torque Restriction

14:52:26 Group 010: Charge Pressure Control
400.0 mg/str Mass Air Flow (actual) This is way over the acceptable?
999.6 mbar Atmospheric Pressure
1030.2 mbar Boost Pressure (actual)
0.0 % Accel. Pedal Pos. Sensor 1 (G79)

14:52:26 Group 011: Charge Pressure Control
819 /min Engine Speed (G28)
1091.4 mbar Boost Pressure (specified)
1030.2 mbar Boost Pressure (actual)
85.6 % Charge Pressure Control Duty Cycle

14:52:26 Group 012: Glow Plugs
11111111 Glow Status
0.81 s Pre-Glow Period
14.44 V Supply Voltage (Terminal 30)
88.2°C Coolant Temperature (G62)

14:53:12 Group 013: Idle Stabilization (Injection Quantity Deviation)
-0.54 mg/str Injection Quantity Deviation Cyl. 1
-0.49 mg/str Injection Quantity Deviation Cyl. 2
-0.56 mg/str Injection Quantity Deviation Cyl. 3
1.65 mg/str Injection Quantity Deviation Cyl. 4 This is within the limits however I believe this injector is too high and the others are compensating?

14:53:12 Group 015: Fuel Consumption
819 /min Engine Speed (G28)
61.0 Nm Engine Torque This is way over the acceptable?
1.00 l/h Fuel Consumption This is way over the acceptable?
0.0 Nm Torque Request (Driver)

14:53:12 Group 016: Auxiliary Heating
27.1 % Generator Load
11000001 Bin. Bits
00 Bin. Bits
14.44 V Supply Voltage (Terminal 30)


So it looks like I have an injector that needs fixing on cylinder 4? or perhaps the torsion value needs setting to zero which will sort this out? Or maybe the MAF sensor and exhaust gas recirculation valves are wrong and there are vacuum or boost issues? Any help would be great, I am willing to tackle these but need the forums experience to guide me. Please note the following error codes, they have been cleared and haven't returned yet:

005658 - Glowplug for Cylinder 1 (Q10)
P161A - 000 - Open Circuit
Freeze Frame:
Fault Status: 01100000
Fault Priority: 0
Fault Frequency: 1
Reset counter: 255
Mileage: 268750 km
Time Indication: 0
Date: 2021.04.26
Time: 14:06:13

Freeze Frame:
RPM: 882 /min
Speed: 0.0 km/h
Load: 0.0 %
Voltage: 13.91 V
Bin. Bits: 00001100
Temperature: 1.8°C
Bin. Bits: 10110000

012295 - Camshaft Position Sensor (G40)
P3007 - 000 - No Signal - Intermittent
Freeze Frame:
Fault Status: 00110000
Fault Priority: 0
Fault Frequency: 1
Reset counter: 255
Mileage: 268826 km
Time Indication: 0
Date: 2021.05.01
Time: 18:15:26

Freeze Frame:
RPM: 273 /min
Speed: 0.0 km/h
Load: 0.0 %
Voltage: 10.34 V
Bin. Bits: 00101100
Idle Stabilization: 0.0°KW
(no units): 32.0


Readiness: 0 0 0 0 0
Did you ever get to the bottom of this fella? Got exact same problem and readings , cheers 🤙
 
1 - 2 of 2 Posts
Top