VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
I have been having trouble with my Diesel Cruze having a low battery and not starting in temperatures below about 20 degrees. Is anyone else having this problem? It will start with a jump. It will start above about 20 degrees without a jump.
 

·
Super Moderator
Joined
·
23,902 Posts
Does doing a double glow plug activation help at all? Also, a new battery would help a lot. The car has to overcome thick oil and a cold engine and this is the most stressful time for the battery.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #3
When I started having this problem,the dealer checked the battery and said it was good. It starts fine if I leave a battery charger on the battery all night. I disconnected the battery overnight and the next morning there was 9 volts in the battery. I have ordered a new battery. The dealer said they will reimburse me for it. I will update this thread as soon as it gets cold enough to test the new battery. Thanks
 

·
Registered
Joined
·
12 Posts
Discussion Starter #6
The car is everything I thought it would be. Good fuel mileage and highway performance. On a recent road trip in Florida it got 53 [email protected] 73 mph. It held that number on the DIC for over 2 hours until it was time for a rest stop. Handling is good as long as you remember that you are driving a sedan and not a sports car. There has been some discussion here about tire noise. I do not have any problem with noise inside the cabin,tire or otherwise. I wish that they would make a station wagon version in the US. We sometimes need a little more luggage space when traveling.
 

·
Registered
Joined
·
12 Posts
Thank you Skipjack,

I'd love a hatch/wagon version. The sedan is too limiting for me right now. I am glad you are happy.
 
1 - 7 of 7 Posts
Top