VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
my sons 2004 bkd tdi destroyed the turbo and i replaced it with a recon unit a few months ago, was running great with no noise for about a week and then started to whistle and it's gotten much worse, checked the turbo blades which look ok and minimum play in shaft, but what i have discovered is that if i disconnect the vacum hose to the actuator the noise goes away and the engine sounds normal ,any ideas as to what it might be.


this is with the vacum pipe disconnected

 

·
Premium Member
Joined
·
5,942 Posts
Sounds like a boost leak, my old mk4 tdi made a horrendous racket when I developed a boost leak near the outlet of the turbo.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
that's what i'm beginning to think some kind of boost leak, the turbo works fine boosts good no limp mode and no damage that i can see, it seems to have something to do with the position of the vanes ,when the car starts there is no noise and then the vacum alters the vanes and the noise starts.
 

·
Premium Member
Joined
·
5,942 Posts
The position of the vanes will alter the boost and some exhaust flow which is probably why it's affecting the noise.
 

·
Super Moderator
Joined
·
9,322 Posts
First posts normally go in introductions else you could get a free fix and we never see you again!!!

Forum Rules and Guidelines

Any problems search TDI Wiki as that covers write ups and forum posts.

What is the mileage? Turbo whine you may need to turbo rebuilt, which you say has been done.

You need to get your motor scanned (preferably with VAG-COM\VCDS) for any error codes logged in the ecu and post them, that will save a lot of guessing and check systems out.

Manufacturer: Audi, Date(s) Used: 06/2007-06/2008, Model: Audi A3/S3/Sportback/Limousine/Quattro, Engine Code: BKD, 103Kw, 140PS, 2.0 Ltr, 4 Cyls, Remarks: Turbocharged Direct Injection Pumpe Düse (TDI-PD) 16v Timing belt
 
1 - 5 of 5 Posts
Top