VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 3 of 3 Posts

·
Premium Member
Joined
·
5 Posts
I recently purchased a 2006 Jetta BRM TDI “project car”. It was a one owner with 130k with almost no preventative maintenance. After the vehicle began to age and required maintenance, it was given to their 17 year-old daughter who neglected it further and drove it daily even though it was suffering from an obvious camshaft failure. I replaced the cam, lifters, TB, etc followed all torque specs, and drove it for 6 miles until a loud bang occurred and the engine begin to smoke and shutter under load. I nursed it back home (approximately 1½ miles), then, magically, as I turned onto my street (uphill), the car performed flawlessly where it has remained, untouched. Any ideas? DSG failure? Where do I start?
PS Starts, idles fine, revs great in neutral.
UPDATE
Attempted to test drive it and still shutters under load but starts fine.

Two codes.


2 Faults Found:

008759 - Oxygen (Lambda) Sensor B1 S1: Pump Current Open Circuit
P2237 - 000 - - - Intermittent
Freeze Frame:
Fault Status: 00110000
Fault Priority: 0
Fault Frequency: 1
Mileage: 209663 km
Time Indication: 0
Date: 2000.00.00
Time: 20:28:40

Freeze Frame:
RPM: 1533 /min
Speed: 31.0 km/h
Load: 34.9 %
Mass Air / Rev.: 575.0 mg/str
(no units): 0.20
(no units): 8.0
Bin. Bits: 10001001

000665 - Boost Pressure Regulation: Control Range Not Reached
P0299 - 000 - -
Freeze Frame:
Fault Status: 01110000
Fault Priority: 0
Fault Frequency: 1
Mileage: 209666 km
Time Indication: 0
Date: 2000.00.00
Time: 20:34:09

Freeze Frame:
RPM: 2142 /min
Speed: 43.0 km/h
Load: 51.8 %
Voltage: 13.98 V
Bin. Bits: 00001000
Absolute Pres.: 1713.6 mbar
Absolute Pres.: 999.6 mbar


Readiness: 0 0 0 0 0
 

·
Super Moderator
Joined
·
23,902 Posts
This sounds like a boost hose popped off. Those darn quick clip connectors! If both sides are not clicked in they can pop out. Please post a follow up whatever happens!
 
1 - 3 of 3 Posts
Top