VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
My MK4 golf tdi 150 goes into limp mode occasionally when I boot it had, I have stripped off the turbo and clean EGR, manifold and turbo but quite frankly they were the cleanest i have ever seen.

the car has done 78k miles and has full history, it does however smoke a lot when cold.

Any ideas as to why its going into limp mode?

Daichip
 

·
Premium Member
Joined
·
23,902 Posts
What color/odor of smoke? Can you identify it as condensation, fuel, oil?

The most common cause of limp mode is vacuum line,r solenoid problems, or VNT actuator operation problems. See the limp mode FAQ article and start going through the checklist to narrow it down.

Also, post moved to mk4 section.
 

·
Registered
Joined
·
1 Posts
Yup. My jetta went into limp mode and it was an issue with the VNT actuator. Since it could be a number of things, I'd recommend the limp mode FAQ as well.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
the smoke is light colour and smell of unburnt fuel, im not sure whether the smoke and the turbo issue are connected and the smoke almost clears up after the car warms up (it still smells though).

I had a VW mechanic have a look and he moved the vanes he also said that it doesn't throw out any error codes which is most annoying as i expected over-boost etc.

My usual mechanic says injectors and a new turbo so I was trying to ignore him...!!

Thanks for the replies this is my first post - joined yesterday so Hi
 
1 - 4 of 4 Posts
Top