VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I am consistently facing this limo mode problem in my Octavia 2002, 1.9 TDi Elegance model,

I did try to check vac pipe, VAG COM reading, Turbo Bane Sticky problem, but no success,

Could any one help me to sort this out.

probelm : Turbo kicks in after 2500 RPM and before that engine runs very heavily. Any suggest, what should i look for this issue.

Thanks
Vikram Raj
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Saturday,06,August,2011,16:56:12:36838
VCDS Version: Release 10.6.2
Data version: 20101123 --------------------
Chassis Type: 1U - Skoda Octavia I
Scan: 01 02 03 08 15 16 17 19 22 29 35 36 37 39 46 56 76
--------------------
Address 01: Engine Labels: 038-906-012-AGR.lbl

3 Faults Found:
18044 - Powertrain Data Bus: Missing Message from Airbag Controller
P1636 -- 35-10 - - - Intermittent
17554 - Mass Air Flow Sensor (G70): Supply Voltage
P1146 -- 35-10 - - - Intermittent
17961 - Barometric / Manifold Pressure Signals: Implausible Correlation
P1553 -- 35-00 - -
Readiness: N/A
--------------------
Address 08: Auto HVAC Labels : 1Ux-907-044.lbl
1 Fault Found:
01274 - Air Flow Flap Positioning Motor (V71)
37-00 -- Faulty

ABove is the reading I got after autoscan of SKODA OCTY 1.9 TDI.

Could you please suggest me for solution to erase above mentioned error?

Although Car is running fine but Alot of black smoke comes when rev higher then 2000 RPM.

Answer appreciated.

Many thanks in advance for reply
 

·
Premium Member
Joined
·
23,902 Posts
Your limp mode is due to the manifold pressure signal. You should also check the MAF sensor. Check all the wiring and check the MAF sensor values while driving to determine if it is bad. The pressure signal could be due to a turbo control problem, see the FAQ for how to isolate the problem and fix it.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
Couls you please point ou th step i need to follow

Thanks for your reply,

1. I did check Wiring and MAF , Both seems to be ok

2. I am not able to find MAP sensor in Skoda octavia 1.9 TDI.

I am suspecting MAP ( as Primry Fault) and turbo (as secondary) although Turbo kicks in after 2500 RPM.

Any furthe suggest where i need to start from?

Thanks
Vikram Raj
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
Car does not start (After Bosch Pump pepair)

Hi,

My Car (Skoda Octavia 1.9 TDI 2002) Bosch Pump repaired and after setting timing through Bosch pump, but Car does not start.

'Mechanic says - Nozzle Problem'

Nozzle serviced from Bosch Center (No Complain from service center about nozzle)

My Query : Is it possible that due to nozzle, Car does not start?

What all area I need to check to start my car?

Thanks
Vikram Raj
 
1 - 6 of 6 Posts
Top