VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 1 of 1 Posts

·
Premium Member
Joined
·
3 Posts
Discussion Starter · #1 ·
First off, thanks for reading!

I have a 2012 Audi Q7 TDI S-Line. I have owned it for a few years now and I have something odd going on right now. A few days ago, I noticed that when I put my key in the ignition and turn it to start the vehicle nothing comes to life in the car. No dash lights, no gauge cluster, nothing. However, when I hit the engine start button everything comes to life and I press the brake pedal and hit it again the car starts and runs fine with no issue. I thought to myself, hmmm that's odd maybe my fob battery is dead or getting low. While I thought this the fob still works for doors and locks. So I changed the battery in the fob. Still nothing. So decided to run a scan with VCDS to look for any trouble codes out of the ordinary. I have a few codes, but nothing out of the ordinary.

Could the fob need re-synced to the car? Nothing out of the ordinary has been done to the car to bring this issue on. I notice that when I press any button on the fob the indicator light flashes several times quickly. I tried looking up some sort of re-sync procedure on the interwebs. One I found, which was not specific to my Q7, was to hit the unlock button on the fob, but flip key in driver door cylinder, and turn to left to unlock within 30 seconds. That would work fine except my flip key won't turn in the door cylinder. Guessing my Q7 was re-keyed at some point and the fob works to start the car and lock\unlock the doors.

I'm not a complete TDI noob or anything, this is just really the first issue I am having with this Q7.

Any advice or suggestions would be great! Thank you in advance! Cheers!

Thanks,

Joe
 
1 - 1 of 1 Posts
Top