VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
49 Posts
Discussion Starter #1
IPOD interface through the Premium 8 touch screen is very cool, but so slow in loading up that it is virtually useless. Am I doing something wrong? Using an IPOD Classic, I have the standard tab items listed such as Atist, Album, Genre, etc., but if I touch one of these only the first twenty or so entries will load, I have to then sit and wait for a minute or two before the list populates further, allowing me to scroll down. Are you guys having this issue? Can this be for real?
 

·
Registered
Joined
·
6 Posts
I put 4800 miles on my Golf driving from NJ to AK. I had my 160GIg Ipod connected and found it painful to search for songs or scroll through albums because of the loading speed. It would be dangerous if you didn't have a copilot. Playlists are the way to go, they load much faster so I suggest you make a lot of them, you can use Genius to help you create great lists. The ipod interface was my only gripe with the car.
 

·
Registered
Joined
·
7 Posts
It's so slow that using the touchscreen is literally dangerous. I've gone back to launching a playlist, then plugging it in, and just letting it do its own thing.
 

·
Registered
Joined
·
69 Posts
I haven't done a valid comparison, but it =seems= like leaving the iPod plugged in constantly helps with this, as opposed to plugging it in again every time I get in the car.

I was worried about doing that in the cold (and hot), but at 14F last night, no problem this morning (either starting the car or listening to tunes).

-dan
 

·
Registered
Joined
·
7 Posts
leaving the iPod plugged in constantly helps with this, as opposed to plugging it in again every time I get in the car.
I tried that and came out yesterday morning to an over-chilled Ipod! I had to put it in my pocket for half an hour before it would boot up again! After that, fine.
 

·
Registered
Joined
·
69 Posts
That surprises me. It was 14F here this morning and my Gen 5 iPod fired right up (along with the JSW).

Maybe you need an iPod anti-gel additive [g]?

-dan
 

·
Registered
Joined
·
2 Posts
I'm having the same issue with my ipod as well. I guess creating playlists will have to be the solution.

Also, whenever I hit the media button to access my ipod, it defaults to organizing by song which is completely useless for me as I have over 6,000 tracks. Is there any way to change the system to default to artists or playlists?
 

·
Registered
Joined
·
2 Posts
I have the same experience with the ipod controls being super slow on the touchscreen. When I left it plugged in the song started playing pretty quick when I turned on the car, but using the menus was the same painfully slow speed.
 

·
Registered
Joined
·
9 Posts
I've tested a 500gb portable hard drive via the MDI connection (USB) and the response time and speed was very good -- less than 3 seconds for scrolls and song loads. Addtionally, when restarting the car, it picked back up where it left off almost instantly. I'm only using 70gb out of the 500gb, so maybe that's part of it, but for those having issues with the iPod, maybe it's worth switching to a hard drive? You can get them pretty cheap now online or at Costco, etc. Would just require you to get the appropriate MDI cable. I got a regular USB cable with my car and just use a small adapter to make it mini-usb -- gives me the ability to use thumb drives, flash cards with a card reader, and portable hard drives.
 
1 - 11 of 11 Posts
Top