VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
8 Posts
hi, new to the forum and the VW world too! i bought a used 2002 2.0 "non tdi" jetta last week. it needed a radiator and hose. i replaced that and started the car. it ran fine and sat there idling for almost an hour as i reassembled the front end (required to remove old radiator). well when i shut the car down it seemed to "studder" a lil bit. upon trying to restart it would not fire. the fuel pump is priming, the car will run for a few seconds if i spray starting fliud in the air cleaner, but it wont stay fired up for more than a quick second now. could i have tripped something in the immo when i shut the car down (possibly turned the key off too slow?)

i'm puzzled!

the EPC light is on after i turn the key and the "car with key" light is flashing
 

·
Premium Member
Joined
·
5,942 Posts
It doesn't sound like the immo, if it was the car would just fire up nicely then cut out after a second or so, it wouldn't be hard to start or run like a bag of nails.
Have you got access to vagcom or some other scanning device to see if there are any codes being stored?

welcometomyturbodies
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
no, i don't have access to check the codes. i was doing a lil more reading and i was thinking possibly shutter valve? however, i should mention, the lil "car w/key" light is flashing on the dash and the epc is lit up also. it will start on it's own but not for more than a second or two.
 

·
Premium Member
Joined
·
23,902 Posts
That is the immobilizer if you see the car-key flashing and it starts but shuts down after a second. I couldn't tell you why these randomly appear but the solutions may make them randomly disappear just as quickly. See the immo FAQ for some more troubleshooting.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #5
That is the immobilizer if you see the car-key flashing and it starts but shuts down after a second. I couldn't tell you why these randomly appear but the solutions may make them randomly disappear just as quickly. See the immo FAQ for some more troubleshooting.
thanks man, can you forward me the link to the faq? i've been racking my brain on this for days and i can't seem to find it on here.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #7

·
Registered
Joined
·
8 Posts
Discussion Starter #8
another question? will a bad or dead battery trigger this? the car sat at a shop for a week before i got it and the battery was dead. upon driving it to my house we had to shut it down once (overheating due to leaking hose) and it did this same thing. we jumped it and after about an hour of starting it finally fired. after getting it home it did start but very hard to start. when it ran for the hour could it have drainned the battery. every time since then i have been trying to start it on a jump only. i have to buy a new battery anyways, do you think that could be triggering the EPC to trigger the immo3?
 

·
Registered
Joined
·
8 Posts
Discussion Starter #10
Welcome to the forum. welcometomyturbodies


Yes it did on ours http://www.myturbodiesel.com/forum/f4/passat-immobilizer-4472/ and no trick cured that one, do a search for immobilizer on here.
thanks everyone. i'm buying a new battery after work and i'll post the results afterwards. if this works my next stop will be to the tuners to have the immo disabled. cant take the risk of this happening while on the road with the kids or something.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #11
FIXED! new battery is in (disconnecting the battery didnt work) but turning the key forward for 10 minutes did! THANKS GUYS and thanks to myturbodiesel.com too!!!!
:nana2:
 

·
Premium Member
Joined
·
9,661 Posts
Well some it works on and some it doesn't, good luck and keep your fingers crossed?
 
1 - 14 of 14 Posts
Top