VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
ok so i am having all the issues that go along with a bad door latch unit, i have one on order. But in the last couple of days other peoples keyfobs have been making my car beep. they do not make the doors lock or unlock or the trunk open. My question is has anybody seen this or know anything about it.

I think i may need my SKC how can i get it myself, or can I even reprogram my CCM myself, I have a VAGCOM.

The car is 2002 jetta TDI manual with 228000 miles.

thanks for any help
 

·
Super Moderator
Joined
·
23,902 Posts
I've heard of other people's remotes opening cars but I've never seen it happen. Look through the immobilizer FAQ to see how to get the SKC, good luck.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #3
I think I have the problem fixed at least with my keyless entry, i just replaced the door latch assembly and that seems to half fixed my problems. my other issue is my windows and interior lights don't work.
I can get my windows to work if the ignition is in the on position and i push the unlock button on the key, they will work for about five minutes or so. Have you herd about anything like this before, you seem to be a vw/tdi guru.
 

·
Super Moderator
Joined
·
23,902 Posts
I just work on VW as a hobbyist. Peel back the door wiring boot and carefully inspect for broken wires or insulation. If the problem isn't in the door module it's normally in the door wire boot.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #5
I'll give that a look. would that cause the inside light to stop working normally?
They only come on for a second when i push the Fob buttons.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #6
I can't find any bad connections, I tried VCDS and I can't communicate with the ccm. Does that mean its bad?
 

·
Super Moderator
Joined
·
23,902 Posts
No, try unplugging and replugging the CCM in. For some reason, I had intermittent connection to the CCM and doing that made it work. My guess is that there must have been some corrosion on a connection that was scraped off.
 

·
Registered
Joined
·
5 Posts
if the car can't see the doors open and close it won't operate the lights in sync. check all the fuses, i lost all connection with vag-com once from a blown fuse.
 

·
Registered
Joined
·
11 Posts
fuses look good, ground look good, here is what I get with VCDS


VCDS Version: Release 10.6.1
Data version: 20100831
Monday, 11, October, 2010, 18:27:07:58422
Chassis Type: 9M - VW Jetta IV
Scan: 01 02 03 08 15 16 17 19 22 29 35 36 37 39 46 47 55 56 57 75 76
VIN: 3VWSP69M32M000000 Mileage: 366950km/228012miles
-------------------------------------------------------------------------------
Address 01: Engine Labels: 038-906-012-AGR.lbl
Part No: 038 906 012 FD
Component: 1,9l R4 EDC G440SG 4102
Coding: 00002
Shop #: WSC 00066
VCID: 57B37AEB9F7F

3 Faults Found:
17055 - Cylinder 1 Glow Plug Circuit (Q10): Electrical Fault
P0671 - 35-10 - - - Intermittent
17057 - Cylinder 3 Glow Plug Circuit (Q12): Electrical Fault
P0673 - 35-10 - - - Intermittent
16512 - Coolant Thermostat Valve (N214): Temperature below Control Range
P0128 - 35-10 - - - Intermittent
Readiness: 1 3 0 0 0

-------------------------------------------------------------------------------
Address 03: ABS Brakes Labels: 1C0-907-37x-ABS.lbl
Part No: 1C0 907 379 J
Component: ABS FRONT MK60 0103
Coding: 0004097
Shop #: WSC 03313 551 00000
VCID: 3167E473D15B

No fault code found.

-------------------------------------------------------------------------------
Address 15: Airbags Labels: 6Q0-909-605-VW5.lbl
Part No: 6Q0 909 605 F
Component: 04 AIRBAG VW6 0202 0004
Coding: 12340
Shop #: WSC 00066
VCID: 3A75C35F0C2D

No fault code found.

-------------------------------------------------------------------------------
Address 17: Instruments Labels: 1J0-920-xx5-17.lbl
Part No: 1J0 920 906 L
Component: KOMBI+WEGFAHRSP VDO V58
Coding: 07232
Shop #: WSC 00000
VCID: 3167E473D15B
3VWSP69M32M007910 VWZ7Z0A3842594

2 Faults Found:
01177 - Engine Control Unit
64-10 - Not Currently Testable - Intermittent
01330 - Central Control Module for Central Convenience (J393)
49-00 - No Communications

-------------------------------------------------------------------------------
Address 19: CAN Gateway Labels: 6N0-909-901-19.lbl
Part No: 6N0 909 901
Component: Gateway K<->CAN 0001
Coding: 00006
Shop #: WSC 00066
VCID: F0E1A1779AD1

1 Fault Found:
01330 - Central Control Module for Central Convenience (J393)
49-00 - No Communications

End ---------------------------------------------------------------------
 

·
Super Moderator
Joined
·
23,902 Posts
The glow plug faults are common, try to clean their connections and if that doesn't work, replace the glow plugs and the wiring harness.

Yep, you're having a CCM problem. Unplug it, plug it back in, and wiggle it. That fixed my CCM problem. Check all the grounds. If it can't be fixed, it's possible it could have just died.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #11
checked grounds unpluged pluged back in, took apart resoldered whole board (I'm a electronic tech). I CAN communicate with it if i hold the unlock button down on the keyfob, which seems crazy.... going to go find some stairs to fall down...
 
1 - 12 of 12 Posts
Top