VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi everyone,

I'm a new member here. Had my '01 Golf TDI for a couple years now. I've just been de-carboning the intake, replacing vacuum hoses, etc. Now I have a crazy overboost problem so thinking it might be my turbo all gunked up (235k km so far) or maybe I pulled the hose off the actuator when doing the intake last week, etc.

Anyway, just trying to sort out why my turbo doesn't seem to regulate boost at all -just makes maximum boost all the time. I have a new actuator onhand to use if necessary, and am about to go out there and get a closer look. Hopefully this one is a quick job - but I'm not expecting it will turn out to be!

Fusion
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
OK, I think I got it. Turned out the VNT lever was seized on the turbo housing - seized near the full-boost position! Anyway, I removed and tested/cleaned/lubed the VNT vacuum actuator, lubed and freed up the VNT lever, replaced the stupid circlip with a (ssshhh, much superior) BMW linkage clip and bolted it all back together. Presto oil change at the same time and all seems very nice now.

Mark Malone is just down the road from me so we'll meet up in the next day or two for the next phase in this silliness. (PP 764 injectors are already in, intake is shiny clean, all vacuum hoses are new, VNT is operating correctly again, timing belt is wonderful - next stop Malone tune...)

Thanks all,

Fusion
 

·
Premium Member
Joined
·
5,942 Posts
Ooh pp764 nozzles, mine are sitting waiting on me sending some injectors for fitting and setting up, how much diference did you find they made?:)
 
1 - 4 of 4 Posts
Top