VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
hey guys my name is Trishan i live in south africa in a city called durban. I currently have an audi a3 1.8t 2002 model with an AUM engine which is the 8l model.

My question is i have lost my key for my vehicle and i have purchased a blank key from an audi agent. So no the thing is i am trying to program my key and i dont have a key code is it possible to get the key code or bypass the immo so i can start my vehicle once again.

I also have a super vag tool to fault code and learn key codes but i am having difficulty doing this.

The engine also fired once but now it just keeps turning but not starting.

I just want to start my vehicle to get it to the dealership to have the key programmed for it. I know I can have it towed but its too costly and i would prefer to drive my car there.

If you need proof that im the owner of the vehicle i would be glad to submit a copy of the log book also the agents dont supply the key without the logbook so i am a legit owner of audi 1.8t

Kind Regards
Trishan
 

·
Premium Member
Joined
·
23,902 Posts
I don't know if your 2002 has immo2 or immo3. There are ways to check but you need a VCDS tool to see if your VIN number appears in the module. If so you have immo3. The procedures are slightly different. If you know your SKC code you can try a bypass if you have immo2 as well. I don't know if the super vag tool can do it, you could ask the seller for help especially since they made money off the sale, it would be nice if they provided some customer support. Please share your experience if it works.

The engine not starting is not related to the immobilizer. All immobilizers let the engine start, it just immediatly shuts it off.

Take a look through these 2 FAQ articles for some more ideas: http://www.myturbodiesel.com/1000q/a4/vw-smart-key-remote-replacement.htm

http://www.myturbodiesel.com/1000q/multi/immobilizer-VW-Audi-FAQ.htm

hope this helps, please post a follow up on how you fixed it.
 

·
Registered
Joined
·
2 Posts
I too am having some problems with my new to me 2000 A4.. the valet key has a rfid chip in it, but the switchblade's metal keys are broken, and there are no RFID chips inside.

Quite confusing.... do I need to replace the whole head or just the metal key.

Thanks,
Geoff
 
1 - 3 of 3 Posts
Top