VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Need help I went outside to take the dog for a walk only to find all the lights on the left side of my car on with the car off and has not been on or moved all day. Went back inside and got keys turned car on to find the information system telling me there were problems with all exterior lights. The car has not been started since i got home from work last night at 6PM discovered problem tonight at 930pm. I have been out several times today and car was fine. I am unsure of how long the lights were on. Pulled car into garage and removed headlight and tail light fuses to prevent battery drain. Anyone have a problem like this and if so what was the cause? I have already scheduled the car for tomorrow at 10am just looking for some possible causes.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
No the turn signal was not set to left and yes the headlights were included both hi and low beams. After i found the lights on i started the car and while clearing the snow off of the rear window the brake light in the rear window would randomly flash on and off. After i got the car in the garage and turned it off all the lights on the left side shut off but the right rear tail light was on and the interior lights would not turn off and when i opened the door the alert that tells u the lights are on was beeping even though i turned the switch off. I took turning the key on and off a few time to get the interior lights to shut off and the beeping to stop but the right tail light was still on.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
Got a call from the dealer today. They said that my windshield was leaking and that allowed water to get into/damage the CCM. So a new CCM is on order and a new windshield. Hopefully i will have it back by the end of the week.
 

·
Registered
Joined
·
482 Posts
Got a call from the dealer today. They said that my windshield was leaking and that allowed water to get into/damage the CCM. So a new CCM is on order and a new windshield. Hopefully i will have it back by the end of the week.
That would do it. It should be a straight forward repair.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
Finally just got my car back tonight. Glad to have it back but disappointed over all with the situation. 18 days in the shop seems excessive and it seems to have more noises then i remember and was given back to me with 0 miles range remaining. Im not much of a complainer but together these issues have me pretty upset.
 

·
Super Moderator
Joined
·
9,560 Posts
i remember and was given back to me with 0 miles range remaining.
Yes thats normal if they disconnected the battery for some reason. They did that on me when I took it back for the digital gear indicator not showing. They said they did that to reset the ecu settings.
 
1 - 7 of 7 Posts
Top