VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
DID TIMING BELT JOB
TIMING BELT
TENSIONER
WATER PUMP
DROVE IT AROUND TOWN FOR 500 MILES OR SO
TOOK IT ON A TRIP FROM WI TO S.C.
BROKE DOWN IN KENTUCKY...
TURNS OUT OIL WASNT GETTING TO THE CAM AND LIFTERS...
DEMOLISHED THE CAM AND LIFTERS..
WHAT ARE THE RECOMENDED STEPS TO REPLACE THESE THINGS AND LIMP IT HOME?
CAM...LIFTERS...RE-TIME IT...CHECK OIL PICK UP? IS THE OIL PUMP BAD OR JUST CLOGGED?
HOW WILL I KNOW?:dunno
:dunno
 

·
Premium Member
Joined
·
23,902 Posts
The only real way to know is to have someone hook up an oil pressure gauge through the oil pressure switch hole or remove the oil pan to physically inspect it if there's still a problem.

Are you sure that it's not the regular camshaft wear issue?

If so, you need to replace the camshaft and lifters. The timing belt has to be slipped off but you don't have to remove the motor mount, since it's an emergency, you can just reuse the old belt. You do still have to time everything though.

However, I would replace the belt later anyways. There's a writeup in the FAQ on how to replace the camshaft and lifters, good luck, sorry to hear about it.
 

·
Super Moderator
Joined
·
9,560 Posts
Please avoid using all UPPERCASE as its classed as aggression its like shouting all the time.

Merry Christmas.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #4
sorry, just very frustrating after all that work to break down and have to sink more money into it on xmas eve

chitty:
cam was fine before i left as were lifters
after 500 miles 3 lifters completely gone in pieces under valve cover cam ruined...kinda fast to be within 500 miles
werd
 

·
Registered
Joined
·
13 Posts
Discussion Starter #6
oil alarm went off once in town before i left got off freeway and checked oil...it was full and fine so got back on freeway put 200 more miles on with no light or alarm again,
brother said maybe alarm and light went same time>? or oil sensor?
 

·
Registered
Joined
·
278 Posts
The problem with the oil light and warning is that by the time it's flashing it's already too low. I know it sounds redundant it sounds like the pump or pickup is bad if that's the case.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #8
so in other words replace the oil sensor with an oil pressure gauge and follow it that way>?
has anyone ever heard of the oil pickup tube geting plugged?
my brother said it has a fine mesh screen that gets clogged>?
 

·
Premium Member
Joined
·
23,902 Posts
Sorry, for some reason I had some wires crossed in my head and thought this was a 2006 for some reason. This is a mk3 and cam wear problems are less common.

Yes, that's how you test the oil pressure, remove the switch and see what the pressure is. On a warm engine, it should be at least 2 bar at 2000 rpm and 7 bar at higher engine rpm.

The oil pump is driven by the intermediate shaft off the timing belt then a geared assembly drives the pump in the engine. You have to remove the oil pan to inspect the pickup or remove the pump. If you remove the pump to inspect it there should be less than .2mm backlash in the gears and less than .15mm axial play.

Did an oil line blow out? The level was still full right?
 

·
Super Moderator
Joined
·
9,560 Posts
has anyone ever heard of the oil pickup tube geting plugged?
my brother said it has a fine mesh screen that gets clogged>?
Yes I've heard and seen this not on VW though. To prevent this its just a matter of doing regular oil changes with the correct grade of oil. ;)
 
1 - 12 of 12 Posts
Top