VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi everyone,

My name is Vladimir, and I just bought my first TDI vehicle. It's VW Tiguan with 2.0 TDI 103 kW (140 PS) CBAB from 2010, made for EU market.

I have found this forum by following the links in a description of a Youtube video. The video name is: VW and Audi TDI oil pump failure and balance shaft FAQ

The links are from 5 years ago, I guess some update of the website made them dead. Maybe you can help me by giving me correct links?

BTW, do the oil pump hex drives fail on the CBAB motors?

Best regards
Vladimir
 

·
Super Moderator
Joined
·
9,082 Posts
Welcome to the forum.


Its nice to see you made an intro on your own. ;)

This is a new forum layout with loads of bugs which have been reported in the new thread. There is no TDI Wiki at the moment or original similes. It doesn't show the car spec/location or signature properly either

We Are Live - Community Feedback

I've made a pole which no one has posted in, there are a few votes but no comments.

Do you like the new forum features?

Manufacturer: VW, Date(s) Used: 05/2011-07/2018, Model: Tiguan, Engine Code: CBAB, 103Kw, 140PS, 2.0 Ltr, 4 Cyls, Remarks: Turbocharged Direct Injection Common Rail (TDI-CR) 16v Timing belt Timing gears

We don't have a Tiguan sub forum even though I asked the new admins for one, So post your questions in general.
 

·
Premium Member
Joined
·
57 Posts
Hello!

Just to warn you, this site's premium section (wiki, as its called) is gone. The mods do not have a timeline for getting it back.

I have been, and will be harassing them until it's fixed.

Don't pay for anything until it's fixed!
 
1 - 4 of 4 Posts
Top