VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Greetings to all as I sit by my car with the valve cover off and a box of parts to be installed. I am doing my 100k service now and thanks to this great site don't want to kill anything yet :D I'm just about to tear into the camshaft as the #1 lobe is worn and the #8 lobe has copper on it. Wish me luck everyone!

James M.
 

·
Registered
Joined
·
226 Posts
I wish VW would stand up to their loyal TDI adopters and fix this problem or at least extend the warranty for it. If the camshaft is worn it's got to be an emissions issue. In fact, if the engine isn't running right, how is it not an emissions issue and covered by the warranty?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
Just a quick update. Two of my new lifters don't fit in their holes -_- It's over an hour dive to the nearest available one and they want 53 dollars each! I'm quite pissed that I can't get ahold of the seller until Monday to see what he plans to do about it. Other than that it's going well :p
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
One has some corrosion on the bottom lip and the other just wont go, all the bore holes are good and I tried them in several different spots. Right now I don't want to talk about it though as it just makes me angry :panic:
 

·
Premium Member
Joined
·
5,942 Posts
How's the weather with you?:D It's been peeing rain all day here today but it was good for getting the car a bit cleaner.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #8
I recieved a new set of lifters from the vendor and now have the car up and running :nana2:

Was a bit scared by how long it took to prime the fuel pump and by a ticking lifter, but got it running good as new now.

Thanks to this forum for the great info:D
 
1 - 8 of 8 Posts
Top