VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
hello
I have an 06 bettle BEW 112k miles, belt changed @ 85k

I have inspected the cam for wear and the #3 lobes show pittting on the face but chamfer is still present. no dishing of the lifters.
I used 505.01 oil since new.

Now that all that is out of the way....

I have this strange noise that sounds like a metalic flutter when i let off the pedel to coast. if i press the fuel pedel the noise dissapears. Its been doing this for 2 years but has since gotten worse. Now i am starting to hear the flutter sound on accleration under heavy load.

I have looked all over the egr for signs of cracking in the pipes and i cannot find any soot traces. I assume that the lack of soot is a sign that i do not have any cracks.

Is there any thing else that could cause a noise under the conditions above i should check out?
 

·
Premium Member
Joined
·
23,902 Posts
First question, can you feel it through the seats or steering wheel? Does the engine have any power difference during this?

The most obvious thing is a flap. The PD engines have a rotating EGR valve and a flap in the intake manifold. Perhaps the vacuum lines which control these are bad?

No soot means no cracks.

Other thing is to check for any error codes.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
It turns out that the noise was being caused by the egr cooler flow flap. I removed the entire egr system and got a tune. I suspect that the vacuum actuator spring was getting weak.

if you suspect you have the same problem you should use a zip tie to lock down the movement of the egr cooler flap and take it for a test drive.
 
1 - 3 of 3 Posts
Top