VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
hi guys, im a newbie to forums so sorry if I'm lacking any etiquette. Basically I nipped to the shops earlier, car fired up fine, came back to my car and it wouldn't start. It was turning but just wouldn't fire.. I saw a flashing coil on my dash, but since I'm working from home I had to run back to get on a conference call. Later I returned and my car started and drove fine. Once I got home I turned it off and fired it up again a few times and it was fine. Left it 5 minutes and it wouldnt fire again. Guy next door hooked it up and it spat code p060600 ecm/pcm processor. Any ideas on where to even start? All I know is it sounds expensive...
:cautious:
 

·
Super Moderator
Joined
·
9,465 Posts
First posts normally go in introductions else you could get a free fix and we never see you again!!!

Forum Rules and Guidelines


This is a new forum layout which is owned by a company 6 months ago that doesn't give a dam with loads of bugs which have been reported in the new thread. There is no TDI Wiki at the moment or original similes. It doesn't show the car spec/location.

We Are Live - Community Feedback

This has been talked about many times.

I've made a poll which no one has posted in, there are a few votes and comments.

Do you like the new forum features?

Wiki pages have been restored as of 7th December, I asked where is the link it should be on top of the main forum.


What was that error code scanned with P060600 as there are to many 00's at the end, a generic scanner?

You need to get your motor scanned (preferably with VAG-COM\VCDS) for any error codes logged in the ecu and post them, that will save a lot of guessing and check systems out.
 
1 - 2 of 2 Posts
Top