VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
I just recently bought a 2006 VW 1.9 TDI beetle to drive to work and around town, I am having a issue that I can't figure out. First thing I did was a full service oil, oil filter, fuel filter, pumped the fuel because it was sitting for 2 years, it will sit and idle all day but when you drive it randomly wants to cut off and most of the time it does touch the gas and it will shut off. It does have two codes P0263 and P0272 contribution/balance problem with #1 and #4 cylinder. Something I noticed there is a connector unplugged when you plug it in it will NOTstart looks to be the cam position sensor unplugged possibly cam timing off?

The car will get up and run on the highway fine..... Just when it comes to taking off/stopping it wants to stall and most of them time it does, also if you hold it around 1k RPMS it sputters a little.

Any help/info is appreciated.

Thing I have done since I bought the car or have been replaced before I bought it.

New timing belt/ head reworked timing belt broke. "previous owner"
New ac compressor
Oil filter
Oil
Fuel filter
Coolant flush
Thermostat Replaced
Serpentine belt Replaced
 

·
Registered
Joined
·
12 Posts
Discussion Starter #2
Did confirm it was the cam shaft position sensor unplugged, will not start when plugged in and I ordered a new crankshaft position sensor.. maybe that will fix the stalling 🤷‍♂️
 

·
Super Moderator
Joined
·
9,551 Posts
Welcome to the forum.


Its nice to see you made an intro on your own. ;)

An intro is what its for not posting problems, make a new thread about your problems as I don't want to bog down this intro with them?

This is a new forum layout which is owned by a company last year that doesn't give a dam with loads of bugs which have been reported in the new thread. There is no TDI Wiki at the moment or original similes which they refuse to install. It doesn't show the car spec/location.

Add your car specs to your signature that will show on every post you make.

Car spec now shows not for all members.

Release Notes

We Are Live - Community Feedback

This has been talked about many times.

I've made a poll which no one has posted in, there are a few votes and comments.

Do you like the new forum features?

Wiki pages have been restored as of 7th December, I asked where is the link it should be on top of the main forum.
 
1 - 3 of 3 Posts
Top