VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
hi all and what a great forum with a lot of knowledge

2 month's ago i replaced the injectors (used one)and the hydraulic lifters for my car (octavia 2002 alh auto trans).
then i take it to test drive. i was shocked ,amazing power i never feel my car like this even when she was 160000km .now it 300000

the throttle response was amazing .like a gasoline car. when i start driving and push the gas pedal the rpm go 2500 with fast little push and the car take off

and in 3 gear (auto) at 60km/h when push the gas pedal the car flys and gos to 150 very fast with no signs of engine over load

over time the stops act like that (8 weeks ) .the power decrease but not that much ,still more than i have the old injectors

intake manifold cleaned last week
with vag com ,checked MAF he is good
no boost leaks
no vacuum leak
n75 n18 had been changed
what on erath goes wrong !??

i found that i have overboost , when the car at her full power ,the turbo sound was low and almost i cant hear
but now not at her full power i can hear the turbo works and overboosting

no limp mode at all

so does this extra air reduce the power ? some guys said to me no

 

·
Premium Member
Joined
·
23,902 Posts
I don't know why you replaced the lifters but it should'nt increase power. Extra air won't reduce power at all. Diesel power = fuel. If you have a performance chip the MAP readings will appear all messed up but since you didn't mention this I assume no. In addition, if you press on the throttle quickly it's normal for the MAF specified vs. actual to be off somewhat.

The most obvious is boost leak or clogged fuel filter. I know you checked for a boost leak but make sure you do a through check because often a small crack is not found unless you can pressurize the system.

Possible problems: sticking EGR valve, sticking turbo, Bad tank of diesel? Cheap nozzle causing a problem?
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
I don't know why you replaced the lifters but it should'nt increase power. Extra air won't reduce power at all. Diesel power = fuel. If you have a performance chip the MAP readings will appear all messed up but since you didn't mention this I assume no. In addition, if you press on the throttle quickly it's normal for the MAF specified vs. actual to be off somewhat.

The most obvious is boost leak or clogged fuel filter. I know you checked for a boost leak but make sure you do a through check because often a small crack is not found unless you can pressurize the system.

Possible problems: sticking EGR valve, sticking turbo, Bad tank of diesel? Cheap nozzle causing a problem?
thanks for the tips
i replaced the lifters because they was shot (knocking sounds),not to increase the power,you know i don't have honda vetc engine:panic:

and yes i don't have any sort of chip .
fuel filter is new and good brand so its not the problem.
boost leak mmmmmm, before power drop the pipe that goes from the turbo to the inter cooler disconnect from the joint ,i put back and tight him with something like O shape that i can tight with screw driver

now i cant see any leak from this area ,it is possible that boost leak without oil comes out?

EGR valve is new and work perfect.and the turbo actuator moves freely .and the nozzles are used from other car (engine with low km)
Bad tank of diesel ,if you mean diesel fuel then no way,if you mean the tank you mean problem with fuel supply ,and that possible

and how can small leak of boost increase the boost ? thats interesting and
now i cant see any leak from this area ,it is possible that boost leak without oil comes out?

and one more thing ,when the car was it her full power ,the car was smokes more than now !! so its possible fuel supply issue :+1

matrixTDI
 

·
Premium Member
Joined
·
23,902 Posts
What I mean when I say boost leak, is that before it was OK and now it's leaking. If you checked than rule that out.

A little smoke is at full power is normal and normally means more fuel/power so this suggests a reduction of fuel. The question is why? New fuel filter rules out that problem.

Since you have a scanner, log the EGR and boost function to make sure there's nothing wrong there. Also log the injection quantity while normal driving and full power. Here are some tips and background info on injection quantity: http://www.myturbodiesel.com/1000q_how_to/multi/IQadjusthammermod.htm
 

·
Registered
Joined
·
85 Posts
Maybe you got used to the power? Once you fixed everything it seemed like a big boost but once you got used to it it seemed slower? And maybe if your valves or camshaft are damaged due to the bad lifters that's the cause of the problem?
 

·
Registered
Joined
·
8 Posts
Discussion Starter #6 (Edited by Moderator)
What I mean when I say boost leak, is that before it was OK and now it's leaking. If you checked than rule that out.

A little smoke is at full power is normal and normally means more fuel/power so this suggests a reduction of fuel. The question is why? New fuel filter rules out that problem.

Since you have a scanner, log the EGR and boost function to make sure there's nothing wrong there. Also log the injection quantity while normal driving and full power. Here are some tips and background info on injection quantity: http://www.myturbodiesel.com/1000q_how_to/multi/IQadjusthammermod.htm
before the power dropped the car was smokes more than now,after power lose. that indicate more fuel inject i guess
with vag com all the injection quantity is default 32768 value
and the other value are in range
Maybe you got used to the power? Once you fixed everything it seemed like a big boost but once you got used to it it seemed slower? And maybe if your valves or camshaft are damaged due to the bad lifters that's the cause of the problem?
in fact i replaced the whole engine head with other one includes all the parts on it ,ready for assembly.

and no,the power dropped since then , not get used to it .

and one more time. This phenomenon happened to me before 1.5 years ago
the same exact thing ,when i replaced the MAF with new one due fail MAF
the car was like a red bull ,2 weeks after power dropped .


i am so confused :confused:
 

·
Registered
Joined
·
8 Posts
Discussion Starter #8
Did something clog the snowscreen before the air filter?

i checked .i have no snow screen at all.and the air filter new 1000km

there are tow thing i suspect they are the problem ,and now i have a question about.

i checked the maf plug and found no problem with him,i played with the connectors, then plug him back and then plug him off ,i did it few times. and I've did that before with no effect

i did not test drive the car

then i start the car,and with vagcom played with the IQ ,and put it back to his default, then test drive and the throttle response improved ,and the power increase a bit ,but not as 2 month before .

i think that the QA for the IQ inside the injection pump moves in some circumstance, lets say like 1.5 years ago when i replaced the MAF some how th ecu move it for more fuel
the car was smokes little bit black right then.

I've read the article about the hammer mod ,and what i understand that if we inject more fuel we will get better throttle response and increase power. as that so ?
 

·
Registered
Joined
·
8 Posts
Discussion Starter #10
correct, check the IQ again.
the IQ is 3 mg/s ,the default amount, but back then when i replaced the engine head,and i get the full power and torque , i did not have the vag com.

and for now i increased THE IQ and test drive ,then decreased ,no change

the car now smokes but the power is low

what i more feel is the torque decreased , :confused::confused:

i dont know if to perform hammer mod, because the huge power back then achieved without hammer mod.
 
1 - 10 of 10 Posts
Top