VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
I have 190k, mostly highway miles on my 06 Jetta. I know that's a lot for an 06, but that is why I purchased a diesel...

The other day I was cruising on the highway and felt as if a semi had driven past me. Then I heard a weird noise which made me think I had just blown a tire. I pulled off at the next exit and into a gas station. Tires are fine, but now my engine is making a weird ticking noise. I look under the hood and don't notice anything out of place. I turn off the car and let it sit while I wait for my dad to arrive and take a peek. After 30 min I restart the engine, without any issues. The engine is still ticking! My dad asks me to rev the engine as he looks @ it and nothing odd other than the ticking. We decide that I should go ahead and drive the 15 miles home. As soon as I pulled out of the gas station and onto the road I noticed something wasn't right :ugh my whole car vibrated until I reached ~2000 RPM. Then the vibration would go away, but the ticking is still present. Each of the gears did this as I shifted from gear to gear until I reached 2000 RPM the engine would shake n vibrate, very scary. After driving for 10 miles the check engine light came on. :confused: I kind of expected that to come on before I noticed there was a problem, but ok. The next morning I had my car towed to the dealer. They tell me that the value in cylinder 1 has busted through and now I need a new cylinder head. :eek:confused::mad: I asked them why did this happen and they cannot tell me. They say that the common cause is poor lub, but that's not the case. The oil has been changed religiously. The fuel has never run out. The engine has never overheated. I feel like VW has sold me a faulty engine since they tell me there was nothing I could have done differently to prevent this problem that happened all of a sudden with no warning! :eek:confused::mad: Are they just trying to get me to buy a new car by giving me a huge repair bill? VW said they will give me $1,500 towards a new car... Since I still owe $7,800 on the car loan, I don't know what I should do. I haven't gotten an second opinion, yet.
 

·
Premium Member
Joined
·
23,902 Posts
"the value in cylinder 1 has busted through"

busted through what? I just helped someone with the same situation, dealer said you need a new head. A new camshaft kit and they are back on the road. It's very possible that you just need a new camshaft kit. If so, I would also put a new timing belt kit on it unless it was just changed.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #4
How much does the camshaft kit cost? The timing belt was changed @160k, thanks for the reminder :D Do you know how I can find a reliable diesel mechanic in Palm Bay, FL?
 

·
Registered
Joined
·
8 Posts
Discussion Starter #7
ticking gone, now there's hesitation and hickups

I ended up having the cam, lifters, chipped exhaust valve, cylinder head, damaged piston, and connecting rod replaced. While the car was in the shop I also had them replace the leaking EGR cooler. This work was done by Full Throttle of Orlando (http://www.fullthrottleorl.com/) The mileage was 190k

Since the repairs I have noticed intermittent hesitation upon acceleration in 1st and sometimes 2nd and occasionally 3rd gear (5 gear std). When it happens it is as though the engine is chocking maybe due to lack of air or diesel? If I let off the accelerator and then depress again the issue goes away. Sometimes when I go to 2nd gear the hesitation comes back, and again if I let of the accelerator and depress again it clears up. Occasionally it will appear again in 3rd gear. There are some weeks that it won't show up at all and other weeks will happen every 3rd or 4th time I try to accelerate from a stop.

I'm also experiencing what I call hickups, feels like the engine has completely lost diesel for <1 sec, causing the car to jerk possibly almost stall, and then diesel is restored and the engine runs fine. I don't have to do anything, the problem goes away without intervention. It always seems to be when the engine is kept around 1900 RPM while maintaining speed. Sometimes I can go for several hundred miles without incident. Other times it seems to occur just about every time the engine is kept around 1900 RPM for an extended period of time.

When these issues first occurred I was told maybe it was due to the fact that the diesel had been sitting in the tank for over 6 months and once I filled up with fresh diesel it would subside. At 202k miles these issues still hadn't gone away so I had the fuel filter replaced. Now I'm at 215k miles and not sure if I should be concerned :confused:

During the week days I drive ~80 miles/day. 90% on the highway. Since I'm usually on the highway these issues appear to be more intermittent. The hesitation is quite concerning and dangerous since there is no telling when it will occur and if I will have the power/acceleration to jump into traffic or not :eek: I haven't seen the check engine light come on. There are no codes to analyze :confused: The mechanic I now trust my repairs to thinks it may be the MAF sensor, he says it's the only think he can think of that makes any since. Before I replace the sensor I thought I'd check with the experts on this forum :D
 

Attachments

·
Registered
Joined
·
1 Posts
Did you solve your problem?

I have a jetta 2006 1.9 with 173k miles and i hear a weird noise between 1500 to 2000 rpm but i only hear when accelerate. When i accelerate above 2200 rpm noise stop. It happens in all gears (5 std) and cannot find root issue.
 

·
Registered
Joined
·
1 Posts
how did this turn out?

I ended up having the cam, lifters, chipped exhaust valve, cylinder head, damaged piston, and connecting rod replaced. While the car was in the shop I also had them replace the leaking EGR cooler. This work was done by Full Throttle of Orlando (http://www.fullthrottleorl.com/) The mileage was 190k

Since the repairs I have noticed intermittent hesitation upon acceleration in 1st and sometimes 2nd and occasionally 3rd gear (5 gear std). When it happens it is as though the engine is chocking maybe due to lack of air or diesel? If I let off the accelerator and then depress again the issue goes away. Sometimes when I go to 2nd gear the hesitation comes back, and again if I let of the accelerator and depress again it clears up. Occasionally it will appear again in 3rd gear. There are some weeks that it won't show up at all and other weeks will happen every 3rd or 4th time I try to accelerate from a stop.

I'm also experiencing what I call hickups, feels like the engine has completely lost diesel for <1 sec, causing the car to jerk possibly almost stall, and then diesel is restored and the engine runs fine. I don't have to do anything, the problem goes away without intervention. It always seems to be when the engine is kept around 1900 RPM while maintaining speed. Sometimes I can go for several hundred miles without incident. Other times it seems to occur just about every time the engine is kept around 1900 RPM for an extended period of time.

When these issues first occurred I was told maybe it was due to the fact that the diesel had been sitting in the tank for over 6 months and once I filled up with fresh diesel it would subside. At 202k miles these issues still hadn't gone away so I had the fuel filter replaced. Now I'm at 215k miles and not sure if I should be concerned :confused:

During the week days I drive ~80 miles/day. 90% on the highway. Since I'm usually on the highway these issues appear to be more intermittent. The hesitation is quite concerning and dangerous since there is no telling when it will occur and if I will have the power/acceleration to jump into traffic or not :eek: I haven't seen the check engine light come on. There are no codes to analyze :confused: The mechanic I now trust my repairs to thinks it may be the MAF sensor, he says it's the only think he can think of that makes any since. Before I replace the sensor I thought I'd check with the experts on this forum :D
I have a very similar problem and have been unable to locate the issue. how did this turn out for you?
 
1 - 9 of 9 Posts
Top