VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Hi I'm new to this forum.

My DSG tranny in my '06 Audi A3 2.0TDi (BKD engine):

a) sometimes slips on low gears between 900 to 2000rpm :( . in higher gears or when cruising, the DSG seems to be fine.

b) on idle I hear a slight grinding noise coming from the tranny. this noise starts to sound like a slipping belt when in gear or in "D".

e) i cant find any "fault codes" in my DSG tranny when i plug my VAGCOM.

could this be a faulty Dual Mass Flywheel???

Thanks in advance for the HELP!

Manny
 

·
Registered
Joined
·
298 Posts
It is possible. No way to know without having someone inspect it. But the slips on low gears doesn't sound like a bad dual mass flywheel. Bad flywheels don't really slip for no reasons, there is another reason its slipping.

It could be a bad valve body that controls the DMF. I could see a bad solenoid causing fluid going where it shoudn't be and causing slipping and the slipping belt noise.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #3
Hi Grizzly thanks for your input.

Question: would it still be possible that my a valve body is faulty without it showing in my VAGCOM?

Here is something i just read at Myturbodiesel.com FAQ's:

http://www.myturbodiesel.com/1000q/dsg_faq.htm

The DMF is a Dual Mass Flywheel. The advantage of a DMF is smoother power delivery and less noise, vibration, harshness. But because it's two parts instead of one, it can fail. A slipping belt, soft grinding, or rattling at idle noise may be indicative of a failing DMF. There have been enough DMF failures to take notice. ....
 

·
Registered
Joined
·
11 Posts
Discussion Starter #4
Finally brought down the DSG today. I discovered that the circlip holding the outer clutch rings were off! So the outer clutch disc rings were out of place! Luckily the tranny housing was undamaged and we just re-installed the circlips. Waiting for the DSG fluid and Filter. Hope this works!
 

·
Registered
Joined
·
11 Posts
Discussion Starter #7
I am in the Philippines. The car is an '06 Audi A3 2.0TDi (produced in 2006). Since my car has a CHIP, the dealer refuses to give me a warranty claim! :(
 

·
Registered
Joined
·
226 Posts
Call VW directly, there's no way a chip caused the clip on the transmission to pop off! Make sure the clip wasn't damaged and that caused it to pop off.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #10
The DSG Oil and Filter finally arrived! Had to ship it from Singapore to the Philippines. The car is now running fine! :)
 

·
Registered
Joined
·
11 Posts
Discussion Starter #12
Had the car running for a couple of kilometers until i got the FLASH of DEATH! :(

Had the Mechatronics unit replaced and now its running well again...hope it lasts though.
 
1 - 12 of 12 Posts
Top