VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
135 Posts
Discussion Starter #1
Is anyone experiencing this or any suggestions? My 2010 Golf TDI 2.0 is currently at the dealership where they are attempting to diagnose this engine sound. They have had it two days and they can not get it to replicate the sound. (Imagine that!!!!). I have shared this video with the service manager however. I have 3000 miles on it now in just over one month old. I would estimate that my car has made this sound on 5 separate occasions and it only does this on the very first start-up of the day after it has sat for atleast 8-10 hours. Outdoor temperature has ranged in 40-50F. Whenever this happens, it starts acting up within the first 30 seconds and completely disappears withing 2 minutes. The engine actually jerks laterally on each clunk, but the tachometer does not fluctuate when it is going thru this episode and no warning lights come on. Also, if I "give it gas" while it is going thru this episode, it goes away and in no way affects the smoothness of the increased RPM's. I have varied my fuel-up locations and I always wait atleast 2 seconds to ignite the engine after the glow-plug light goes out.
http://www.youtube.com/watch?v=w9U2vu6RsxQ
 

·
Registered
Joined
·
29 Posts
Only 900 miles so far and I haven't heard anything strange.

To me it sounds like a switching issue, like something is trying to engage. Good luck and keep us posted.

Edit: Does it only do that at idle?
 

·
Registered
Joined
·
135 Posts
Discussion Starter #4
Only 900 miles so far and I haven't heard anything strange.

To me it sounds like a switching issue, like something is trying to engage. Good luck and keep us posted.

Edit: Does it only do that at idle?
yes only at idle.

unfortunately the dealership couldn't find anything wrong as they could not get it to do the same thing. Everything "checked out" good according to them. Hopefully it will never do it again....but
 
1 - 4 of 4 Posts
Top