VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 3 of 3 Posts

·
Premium Member
Joined
·
19 Posts
Discussion Starter #1
Thanks for hosting this excellent source of knowledge.

I have a 2005 Passat TDI, now with RC2 about 9 months. I get limp mode sometimes when going uphill above 70mph. The code says not enough boost, but the engine runs fine the other 99.9% of the time.

While I am working on solving this, is it OK to put the car in neutral while driving, turn off the key and turn it back on to reset the ECU?

I take responsibility for watching out for a safe spot in the road to do this. It is getting very annoying to go limp, and I wonder if changing to RC1 would cure this?
 

·
Premium Member
Joined
·
23,902 Posts
It's possible but my Passat isn't tuned and that would be a question best answered by rocketchip. RC1+ may be better. My best guess: boost is blowing a hose or connection. Do a boost leak test, see the FAQ for more details.

Each hose connection has an o-ring and should seat fully in. The lower intercooler hoses around the turbo and intercooler could rub through on the ground wires and other wires and it's possible there's a tiny hole which is spreading on higher boost.

Yes, it's fine to put it in neutral and quickly flick the key off-on. I saw a post elsewhere which said this was dangerous and as long as you aren't in a turn and leave the key off (the steering wheel will lock) or are in traffic, I don't see why this is dangerous.
 
1 - 3 of 3 Posts
Top