VW TDI forum, Audi, Porsche, and Chevy Cruze Diesel forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1 (Edited by Moderator)
2003 golf tdi, 126,000 miles, belts replaced at 95,000. I have had a coolant leak for over 3 months, I believe it is coming from the upper part of the engine above the transmission, but I just can not find the starting point. Has anyone had any leaks before, or ideas on where is is from. I have gone through about 2 gal this winter. I have the coolant changed by a mechanic last summer when there were no leaks. It is VW coolant.
 

·
Premium Member
Joined
·
23,902 Posts
EGR cooler or lines?

Try looking for white residue or pink crusties. Other than that, they make UV dyes to find leaks, I don't know if it's compatible with the VW coolant but I don't see why not. You add the dye and use a UV light to find the leak.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #3
I spent all last night looking with my black light and Ill I could find was some pink residue under a black plastic piece with 2 or three hoses coming into it. it is on the right upper side of the engine. coolant has been pooling on the top of transmission. I still could not see the leak.


Any new idea's

m
 

·
Registered
Joined
·
18 Posts
Discussion Starter #5
coolant leak impossible

found what I think is the location of the leak it is on the right side of the engine, it has about three hoses going into it and the residue is directly below that spot and I think that I see a small seam of coolant coming out. will upload picture. thank you for the help
 

Attachments

·
Premium Member
Joined
·
109 Posts
found what I think is the location of the leak it is on the right side of the engine, it has about three hoses going into it and the residue is directly below that spot and I think that I see a small seam of coolant coming out. will upload picture. thank you for the help
Please post what you bought, did, or used for material to solve the problem. I've gone through 2 coolant flanges, 3 gaskets, 3 O rings for the temperature sensor that sits near the firewall/ egr side, and nothing has solved my leak.

My flange leaks when the water temperature on my scan gauge from the new sensor drops from fully warmed up with the thermostat open.... the car will sit parked for about an hour, and as the temp drops to 130F down to 80 or 90, it will weep slowly.

If I start up on a cold morning, as the motor warms up, from 80F to 120F, it will drip/leak slowly.

It's my belief that one of the aftermarket cheap Chinese molded parts replacements I got from AZ Auto haus is defective, either the mold, the plastic or the seal... it does not hold the pressure when cooling, or it warps and leaks when cooling or cold. Even adding silicone gasket sealer does not make the problem go away when cleaning and installing it on the flange surface.

If after running, I crack the coolant reservoir cover to bleed off the pressure from being warm, it won't leak a drop... until I have to warm the motor up again.

The temperature range where the flange and seal leak, is very specific. It doesn't leak when warmed up and running.
 
1 - 7 of 7 Posts
Top